0

Greetings,
I have a prob with my RAM.
I'm runing VistaUltimate 32bit
My MOBO is Fatal1ty AN9 32x I used to have 2x 512mb of ram
{GEIL PC2-6400 DDR2-800 CL=4-4-4-12}
Recently I bought {Corsair DDR2-800 2gb PC-6400}

This is what i did:
I inserted the ram like this
512mb-1gb-512mb-1gb
and turned the pc on and the mobo started to make noises such of an alarm.Nothing showed up on the screen but the system was running.

i tried moving the RAM around so it looks like this;
1gb--512mb-1gb-512mb
still no luck,

then
1gb-512mb-512mb-1gb
512mb-1gb-1gb-512mb
and the system started as normal with no alarm only the little beep in the begining.
The thing is It showed the logo of the Mobo and Froze.

Note"The 2 corsair ram work fine alone.
Any ideas?

3
Contributors
8
Replies
9
Views
9 Years
Discussion Span
Last Post by fren
0

You should align them in ther respective pairs;
1Gb - 1Gb - 512Mb - 512Mb
OR
512Mb - 512Mb - 1Gb - 1Gb
As long as they are in pairs.

0

1st hi and thanks for the reply,
ive done so, its no use.
Could it be because i am running a 32bit vistaultimate?

what did you mean exectly by pairs?
my slots are different in colours, ihave a pair of black and another red,Do these mean something?

thanks again
flash

0

When installing RAM, it is highly advised that you instal them in pairs (2 sticks of the same kind and speed, e.g. PC3200, 1Gb @ 700MHz). If you instal 2 different speeds of RAM, all the RAM will run at the lower speed.
What i mean by pairs, is that the RAM of the same speed and capacity go together in 1 colour slot, and the other 2 in the other coloured slots. So in your case you could have the two 1Gb RAM sticks in the black slots, with the 512Mb RAM sticks in the red slots. Or the other way around.

0

Serunson is right.. To make it short, place both 1GB memory sticks in red dimm slots and both 512GB sticks in black dimm slots. Be sure they are all properly seated in their slots.

Start your computer first with both 1GB sticks installed in the red dimm slots. Power it down and install the two remaining 512GB sticks in the black dimm slots.

When you start your computer you will now see dual channel mode in a black screen.

0

Not yet solved or solved?

Configure your memory modules as what Serunson suggested.

If the problem persists, try to reset your cmos memory through the cmos jumper. Refer to your motherboard manual.

Hope this will help you resolve the problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.