0

I have just received my PC system with no OS installed. Here are the specs:
- AMD AM2 4200+ Dual Core Processor
- 2 x Samsung 512MB DDR2 667 RAM
- Maxtor 10GB SATAII 7200RPM HDD
- Samsung 18x DVDRW
- Asus M2A-VM-HDMI Motherboard

I have tried installing Windows 98, Windows XP and even Linux Fedora Core 3 but to no avail.

When installing Windows 98, when I start up Windows for the first time I get the Internal STACKS Overflow message and fail to proceed. I have tried changing the config.sys file to what Microsoft Support says but to no avail. The hard drive was in FAT32 format.

When trying to install Windows XP, during setup after loading the files then comes up with the blue screen of death:

"STOP: c0000221 Unknown Hard Error
\SystemRoot\System32\ntdll.dll"
The hard drive was in NTFS format.

When installing Fedora Core 3 it says it fails to detect any hard drives. The hard drive was in NTFS format.

I was thinking of several reasons for this problem but one seems to contradict with one another.

Please help me as I am rapidly starting to run out of ideas to solve the problem!

6
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by cguan_77
0

also check the jumper setting, partition, and cable for the HDD the partition has to be primary and active. try runigh fdisk, then format and see if that helps

0

I think it was a hardware problem. Make sure the bios detects the hard drive.

0

check u'r installer if it can load all the necessary files into you hard drive...do as what they said reformat and try installing again..if same error happen again..it could be bad sector in your hdd..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.