0

hi. i have got an E-System 3086 running on windows XP. i recently opened up my laptop to see if i could expand on it. To see how the things went together i took out the hard drive and the memory. I then obviously put every thing back together and started it up again and every thing was fine and it went into the OS and everything. however i then shut it down (correctly) and now it wont start up again (wont boot) I then tried taking out the memory again and putting it back in because i had the same issue with my desktop and that sorted my desktop out but i seemed to have no luck with the laptop. i also got some info from one of the other threads and took the memory and the battery out and repeatly pressed the power button cleaned the connectors of the memory and still no such luck.
If someone can help then i would be really grateful. Thanks

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by James1216
0

double check maybe you have just miss something when you put back your laptop, check if there's any loss connection..if it was working fine before you take it apart..then maybe you didn't put it back properly...

0

Checked over it again and still no luck. im going to get new memory and see if that has just got knackered or something if its not that then im stumped

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.