0

Hello. I had a user bring their external USB HD to my office. He used it on his Mac for a backup with the Time Machine software. He accidently pulled his HD from the USB before unmounting it, and most likely when it was being accessed by Time Machine. When he tried to plug it back in, Mac would not detect the HD. When you plug it into a Windows XP machine, it will not show up as a volume but you can see the disk in Disk Management but it says that it is a "GPT Protective Partition" and will not allow you to modify the disk what-so-ever. We then tried to use GParted in Knoppix, and you are then able to see that it has 1 Fat 32 partition , 1 NTFS partition and some unallocated space on it. When you try to do any operations, like delete a partition, or create one from the unallocated space, it sometimes says that it was successful, but when it refreshes its view of the hard drive everything is back to the way it was before making the change. I also tried a raw disk editor in windows. I was able to see lots of data on the HD and when i tried making little changes to it my disk editor would acknowledge that the writes had been successful but when refreshing the editor it looks as though no data was changed at all. The HD seems to be denying writes but telling the computer that they were successful. Very strange problem. The data on the disk is NOT important because it is only a backup of otherwise available data. We tried a number of other things that we found online about the GPT Protective partition but none seem to work. Any help would be great. Thanks.

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by DimaYasny
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.