0

Hi all

Yesterday my resolution was changed and I tried to change it back but nvidia wouldn't list the resolution I wanted 1280x1024 so I removed the nvidia driver and re-installed it.
After that it worked, it listed the resolution i wanted, but then this morning I booted up and the resolution was 1152x864 so i entered

gksudo nvidia-settings

and changed my resolution back to 1280x1024 and clicked apply, then save to X configuration file, and it did. Upon reboot the setting were back at 1152x864 so I tried it again but every time I reboot the settings are lost. On Google I found some people having the same problem but clicking "save to X configuration file" does the job but in my case it doesn't.
I am using nvidia accelerated graphics driver (version 180) [recommended]
Can anyone help me please?

Many thanks

HLA91

2
Contributors
1
Reply
2
Views
8 Years
Discussion Span
Last Post by zxor 2
0

O.K first thiung uninstall everything in the nvidia software drivers....
theres an issue with what your using...second is this a monitor or a flat pannel... if so then do this unplug the monitor after ytou uninstall the drivers( DO NOT RE_INSTALL AT THIS TIME!!!) now once you do this

step 2
check the video card...... now make sure your card dricvers are for that specific card if its intergraded ( attach to the motherboard) that yoou use get the latest driver from the motherboard site .
if its the card check to see what the driver is your using

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.