0

I use VMWare 3.2 on a RedHat Linux 8 host. I compiled the module locally, as opposed to using one of the pre-configured modules (as I don't believe official support for RedHat 8 has been released yet).

In any case, I use a Windows 2000 guest OS. However, regardless of which OS I use, I get the following error upon shutting down the virtual machine:

VMware Workstation Unrecoverable error: (VMX)
AIO: NOT_IMPLEMENTED F(831):654
Please request support and include the contents of the log file: 'win2000Pro.log'.

Can anyone help by any chance? The contents of the .log file it says to include is incredibly long. However, after it gives all of this configuration info, it keeps repeating the following 3 lines thousands of times, as if in a loop:

Jan 01 14:54:49: VMX|COWDisk_OpenFromP(win2000Pro.vmdk) flags 0x0= diskNum=0
Jan 01 14:54:49: VMX|FILEIO: Reverting to buffered IO for file win2000Pro.vmdk
Jan 01 14:54:49: VMX|COWDISK: Disk win2000Pro.vmdk Granularity = 128

Thanx in advance!

3
Contributors
7
Replies
9
Views
14 Years
Discussion Span
Last Post by Dani
0

a problem with ide1, "No DMA invalidation"

It's treating your hard drive as scsi and there were communication errors afaik

0

Hmm ... I think that the virtual machine is always supposed to emulate my IDE hard drives and cd drives as SCSI (it always did before, anyway? and I've been using VMWare for quite awhile w/ no probs)

This problem just decided to start when I switched from RedHat 7.3 to RedHat 8

any ideas 4 a fix? VMWare *works* it just gives me this error when it *exits* ?

thanx!!
- dani

0

Hi Dani,

There is a 3rd party patch for this bug. VMware references it but doesn't support it. You can find vmware's reference here:

http://www.vmware.com/support/kb/enduser/std_adp.php?p_sid=JHN_XjAg&p_lva=&p_faqid=873&p_created=1034809585&p_sp=cF9ncmlkc29ydD0mcF9yb3dfY250PTEmcF9zZWFyY2hfdGV4dD1yZWRoYXQgOCZwX3NlYXJjaF90eXBlPTMmcF9wcm9kX2x2bDE9MSZwX3Byb2RfbHZsMj1_YW55fiZwX2NhdF9sdmwxPX5hbnl_JnBfY2F0X2x2bDI9fmFueX4mcF9zb3J0X2J5PWRmbHQmcF9wYWdlPTE*&p_li=

if that link works, or else go to http://www.vmware.com/support/
then click on the "Linux" link under "Workstation" on the left-hand side of the screen, and search for "redhat 8".

Cheers

-Matthew

0

woo hoo! :)
very cool

I'm at school now so I don't have access to my Linux computer. But as soon as I can I'll try it out and let you know if it worked.

I'll get back to ya in a few days ...

0

Whoa ... weird but it took me a whole month to get around to this one. (I've been really busy).

In any case, it worked! yay!! :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.