1

So, some time ago PPAPI plugins, were stopped to work on google's chrome n chromium for linux, which really sucked for me at least .. Just figured that google have something called pepperflashplayer and I followed this https://wiki.debian.org/PepperFlashPlayer/Installing to install it.It worked like a charm but the problem that I am facing is that in plugins there is no pepperflashplayer just some old version of adobe flash player. If I run
update-pepperflashplugin-nonfree --status
I get
Flash Player version installed on this system : 15.0.0.152

But again I don't see it and vids wont work :(

ideas/solutions?

3
Contributors
4
Replies
14
Views
3 Years
Discussion Span
Last Post by Slavi
0

Check to make sure that you have the file correctly downloaded, and you are going to the right place

0

I also had problems recently with this. It was on my old computer on which I had ElementaryOS installed. I tried a lot of things to fix it, but couldn't manage to get it to work. I figured that the problem might just be that ElementaryOS is linked to some very old and antiquated repositories of Ubuntu. So, I switched to the latest Lubuntu and installed pepper flash plugin without any issues, and it worked fine! I also don't have any issues on my two other (modern) computers that run the latest version of Kubuntu. So, it might be that you just have a distribution that is too old.

I think there might be some interference between the Adobe flash plugin and the Pepper one. Maybe you should try purging (apt-get remove --purge) all the installs that you might have lingering in your system, and re-install from scratch chromium and pepper flash (chromium first). This might do the trick. That's about all I can recommend.

0

Hello Mike,
thanks for answering :), About my os version, I am pretty sure its the latest one released. In order to get to the pepperflashplayer, I had to add a rep in my source.list file and then I could install it. As I mentioned, when I check my pc I get back that the newest version of it is installed but in my chromium I don't see it at all being listed. There is only 1 flash player, some old version of adobe flash which won't work and if I disable it, when i try to run a video it says "sockwave player cannot be loaded", if I enable and run a video, it says you need adobe flash player to run this

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.