0

I am trying to run the resultant set of policy wizard so that I can test GP changes before rolling them out. I'm able to connect to most computers here in the office with no issues; there is a handful of them that I have not been able to connect to (I've tried to connect to them in the past via WMI and using the netsh command and haven't been able to do so those ways either).
I consistently get an error message from these select computers informing me that the RPC server is unavailable.
I can't find a logical explanation and solution for this to be happening; all of the pc's are XP sp2 and the server I'm running the RSOP from is 2003 standard.

Any insight into this that anyone can provide would be MUCH appreciated. I'm stuck!!

Thank you!

2
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by DimaYasny
0

the problem is usually a networking problem. I had that resolved with removal of firewalls and replacing switches sometimes


btw double posting is BAD

0

I know, my bad...I messed up and put the first post in the wrong place; my apologies for not stating that this was the 2nd post for this.

Thank you for your reply, Dima. All of the pc's are on the same subnet and there are no switches or routers that affect some pc's differently than others. Any other ideas?

0

as I said - the same problem, same setup - started worked after switch replacement.

but make sure windows firewalls are disabled

0

just out of interest - get a cross cable, connect one of the troublesome pcs to a working one and see if the error reoccurs. that is if you don't have a spare switch
try to reset winsock as well

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.