0

I am trying to run the resultant set of policy wizard so that I can test GP changes before rolling them out. I'm able to connect to most computers here in the office with no issues; there is a handful of them that I have not been able to connect to (I've tried to connect to them in the past via WMI and using the netsh command and haven't been able to do so those ways either).
I consistently get an error message from these select computers informing me that the RPC server is unavailable.
I can't find a logical explanation and solution for this to be happening; all of the pc's are XP sp2 and the server I'm running the RSOP from is 2003 standard.

Any insight into this that anyone can provide would be MUCH appreciated. I'm stuck!!

Thank you!

2
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by jbennet
0

Blaster Worm?

That messed with RPC if i remember correctly. Might want to check if the RPC service is started and set to automatic, and then do SFC to ceck if its as is should be.

Can you connect using MMC?

0

I just tried MMC (computer mgmt) on one of the pcs and got the message stating the computer cannot be managed because the network path cannot be found. I went over to the computer earlier to make sure that the checkbox to "enable remote users to connect to this computer" was checked. Windows Firewall is off.
I didn't think to see if the RPC service was started and if it was set to automatic; I will do that. Thank you so much for your reply.

0

I also forgot to mention that I cannot RDP to the machine even though it is set to accept remote connections (when I try, it tells me that the remote computer cannot be found). I have checked WINS to make sure that the "guinea pig" computer is registered properly, and it is. I'm picking on just this one because it exhibits the same behavior as the others.

0

On a default XP Home SP2 install (what i have)

RPC is Automatic and Started
RPC Locator is Manual and not started

google for xp sp2 services guide (there a good one on theeldergeek) and check everything is as it should be.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.