0

So I made the mistake (at least right now I think so) of installing SP2 over a current XP pro installation. Now when I boot the boot loader menu is gone (all there is is a black screen in its place). I have gone into the "startup and recovery" dialog box and the two boxes for display for x amout of time are checked.


the other problem I am having is that sometimes the computer will crash and auto restart (not predictably reproducable, started as soon as I got sp2 installed). But it will get past the bios junk and then just look at me funny with a blank screen. if I turn the system off, and unplug it and then wait 5 minutes it will finally boot again. This is the second problem that started the minute SP2 was done installing.

does anyone have any ideas how to fix this?

thanks
Greg

5
Contributors
13
Replies
14
Views
12 Years
Discussion Span
Last Post by DMR
0

Have you read the sticky topic in this forum about SP2?

There's a fix for DiVX posted in there involving DEP that has been helping some people with their SP2 woes, (especially those with AMD64 bit processors). I'd highly recommend trying the fix to disable DEP for starters, it's easy to put it back if it doesn't help, and if it does work, you'll be happy.

(It's hard to understand some of what you've said, in part it sounds like you're saying you can't boot into XP at all, but the last part of your post makes it sounds like it DOES boot into XP sometimes, so sorry if this won't help you).

http://www.daniweb.com/techtalkforums/thread10031.html

Best of luck, hope you get it ironed out.

0

Well, I tried that, no lovin. Although I have more wierdness that may help

I can not restart the computer. Period. If I go to shutdown>restart the computer starts the restart process, shuts windows down, goes through the bios stuff and then hangs when windows should be loading. If I click "shutdown" instead of "restart" and then pull the power cord and wait a few minutes, windows will boot fine. again, none of this happened before sp2.

Still no boot menu showing up. I have a nasty suspicion that these two problems are somehow related.

0

Wow, sounds like your installation is in big trouble. Have you tried system restore to restore to a prior time when the machine was working? That would probably be my next move in your position. I hope that'll cure your woes!

0

Did you ever try a virus scan because i've seen problems like this relating to sp2 on the forum and seems like installing it usuall brings out some sort of virus for people.

0

I've read similar, worth looking into.

scanned with a fully updated norton right before installing sp2 (and norton was ok with the sp2 download as well. yes I turned off auto-protect before installing)

I posted over at the MS newsgroup as well, maybe I will get lucky. my gut says that it may still have somethin to do with that memory protection thing... (I remember I had this same kind of problem once upon a time back with MS Dos 5 back in the day.... don't remember how I fixed it though)

the sick thing is that with the exception of the random crash, everything works great otherwise.

0

Keep us updated on what you find, I've been following the XP errors for a bit now, and would love to hear any new cures.

(p.s. On the old DOS thing, you probably had to exclude a region of memory being used by emm386.exe by default...I remember those days with a certain fondness hehehe).

0

partial solution: I still can not get the boot menu to show up which means no linux for me (shrugs) but the restart problem is gone.

I had to flash my motherboard's bios. I have a Asus P4C800 Deluxe motherboard (the E model is the only one I had heard of having bios problems with SP2). After that I now think that the lack of boot menu display may be bios related. how? don't ask me. (sits here waiting next bios release).

0

oh, as a side note, if this happens to anyone else DO NOT UNDER ANY CIRCUMSTANCES install the .net framework update. you will not be able to boot till you flash the bios (which I did by installing windows again on a spare partition of a spare disk). and to make matters worse, it has to be on a physically separate disk, as in order to get the windows cd to even boot, I had to physically remove the disk that xp-sp2 was installed on. needless to say, not fun.

0

I have exactly the same set of symptons on my averatec laptop. Only, sp2 has been installed for quite a while and I just recently began watching some divx movies. It's so frustrating. I'm scanning the drive for viruses externally. I tried running system restore, disabling the drivers (all that happened after doing this was the touchpad stopped working). All signs point to the symptoms being a virus but I just don't know. It's really bizarre. Any other ideas on how to fix this problem without doing a teardown/reinstall?

0

Hi drrtybyl,

First of all- welcome to TechTalk!

We ask that members not tag their questions on to a thread previously started by another member (regardless of how similar your problem might seem). Not only does it divert the focus of the thread away from the original poster's problem, but it also makes it less likely that you yourself will get the individual attention that you need.

Please start your own thread and post your question there. When you do, please try to give us as much specific info as possible regarding the problem (exact error messages, system specs, etc.).

For a full description of our posting guidelines and general rules of conduct, please see this page:

http://www.daniweb.com/techtalkforums/faq.php?faq=daniweb_faq#faq_rules


Thanks for understanding.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.