0

Folks,

A problem here-new us robotics modem installation(pci slot) -pc is amd 400mhz,mobo ?

installed after a lexmark multi fax/printer with several memory slots,and a digitial camera on usb and GPS navigator
on serial.

Have reinstalled and uninstalled modem several times-the
modem will not pick up on Com 3 or 4 ,and of course gives the error 630 when trying to call out..

Another possible clue-no hyperterminal instart/programs/accessories/ communications

any ideas?-I have been into Bios several times with no luck with any configuration setting..

Any suggestions short of fdisk would be appreciated..


x

2
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by DuncanIdaho
1

Your machine probably has 2 serial ports, you should disable the one you aren't using in your BIOS. Second: You might want to try that modem in a different PCI slot, especially if the slot you are putting it into is the slot right next to your AGP slot. Some slots 'share' IRQ's with other slots, but many modems don't like sharing IRQ's, and this can cause conflicts.

Votes + Comments
this guy really really deserves more rep. always givin out good advice and help. a great member in my opinion --KT
0

Thanks for the advice-I already tried the modem in the only other pci slot ,but with no luck-

I checked the device manager for IRQ conflicts and it reported no problems..

I have found some missing info that has led to some hope

-some kid had been messing with the bios settings unbeknownst to me-

I have since reloaded the setup/bios defaults and now I have my comports back..I should have tried that to begin with..

I also installed hyperterminal back into the OS..

Will continue to work on this and give an update later..

x

0

Update -Geez this project is a pain!!

I rebuilt the telephon.ini file and also had an issue with corrupt drivers on the winmodem so I junked the win modem.It also turned out to be a motherboard (Via chipset circa 1997) issue with the PCI and IRQ controller-I reinstalled the drivers for the controllers.Luckily windows cab files picked them up.
I finally ended up installing an ISA modem.Had to rebuild the TCP /IP stack and reinstall the dial up adapter..

Now all is well.

I am now on the internet.The only minor problem now is that the usb detection seems to be hit or miss-sometimes it picks up and other times it doesn't -also ,i have an issue with hanging during shutdown..

However ,all things considered everyhting is functional,and I hope to god this nightmare is now over..

Thanks for the help everyone,

x

0

Good that you managed to at least get up and running somewhat. Maybe someone else here has some advice on the USB issue, (I never had much luck getting USB and 98SE running well, but I retired from the PC business just before WindowsME was released, a lot may have changed since then...I've never had a lick of trouble with USB on 2000 and XP).

Good luck tracking down the remaining issues. You seem to have a good grasp on what to look for, I have faith you'll manage. ;)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.