0

Whenever I am downloading files from the internet that are .zip's. They go straight into my Temporary internet files and I can't save them any other way. All other files save to how I want them, but im not sure why the .zips are doing this.. Please help! Thanks.. -t0x

Btw, I have Windows XP Pro, IE6

4
Contributors
14
Replies
15
Views
13 Years
Discussion Span
Last Post by t0x
0

sorry for spamming, but please help..

Please try to be patient- our members are helpful, but we all have lives apart from here, and we do this on a volunteer basis as well. I'm sure that if anyone who's read your post had the solution they would have posted it, but the problem does seem a bit obscure.

One question: if you right-click on the .zips, do you get a "save link as..." type option? Not that that's a fix; I'm just curious.

0

yeah, that works and all, but it doesnt fix it..

0

Come on now like me you have no life. haha t0x lets fix your problem right now buddy. Go to your folder options.

Once your there go to File Types. Once your there select .zip and click advanced your fix is waiting for you in there have a good day.

0

Come on now like me you have no life. haha t0x lets fix your problem right now buddy. Go to your folder options.

Once your there go to File Types. Once your there select .zip and click advanced your fix is waiting for you in there have a good day.

where is the folder options?

0

In Windows Explorer (not Internet Explorer):

In the top menu bar, go to Tools->Folder Options..., File Types. Select ZIP from the list of registered filetypes and then click Advanced.

0

In Windows Explorer (not Internet Explorer):

In the top menu bar, go to Tools->Folder Options..., File Types. Select ZIP from the list of registered filetypes and then click Advanced.

That will only help with how winxp handles zip file not how IE handles them .
Im not sure what you need to do about the problem ,have you tried emptying the temp internet files folder ,and then try downloading a zip file .Make sure you are selecting save and not open !

0

Yeah, true. I don't even know why I posted that answer- not enough coffee I guess...

0

ha good stuff man you know what is better then coffee try Nodoz in the bottle. Trust me you will want to type you want to clean and you love everything for a good 4 hours.

0

Trust me you will want to type you want to clean and you love everything for a good 4 hours.

Man, ain't that the truth Jimmy! :mrgreen:

0

DMR, you were the one who was wrong! :P .. It worked! Thanks MAD_DOG! :)

But thanks for the consideration DMR.. lol

Thanks again for another problem fixed right at DaniWeb.com!

0

What- you mean I have to start drinking twice as much coffee now??
Aw man....

Oh well- I'm in the middle of moving right now, so life is a bit crazed. Just don't listen to anything I have to say for about a week or so and everything will be alright. :mrgreen:

0

You too! and thanks again guys.. I was getting to the point where I was gonna back up all files and reformat.. (well not that bad. :p) but yeah.. Thanks a lot! and lol DMR..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.