0

when I go to certian websites, and try to click on a link from the website I am viewing it will not go. I get no responce when I click on the link. I am using windows xp service pack 1. I have a dell dimension 8250 pentium 4.
I have installed several new programs I don't know that these are the root of the problem. The programs are: Registry Mechanic, Spybot, and upgraded to Ad-Aware SE. Please help with this problem and if there is anything else you want to know please fell free to ask!
Thanks!!!

3
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by Amanda
0

The programs you mentioned shouldn't be causing the problem.

When did the problem start, and had you made any othre changes around that time?

Have you run SpyBot and Ad Aware SE yet? If so, did they find any major nasties on your system? If so, there might be components of other malicious programs still living in the computer which are interfering with your browsing. Since most of these programs target Internet Explorer, one good way to narrow down the possibilities is to download another browser such as Netscape, Opera, or Firefox; if those browsers work, then you'r problem is most likely specififc to IE.

0

I have already installed Netscape, and I know that the problem has to be IE.
I did run spybot and Ad-aware SE and there were a few minor problems, but they have been taken care of already.
Since I posted this original message, I have noticed an error message.
First off, I use aol, when I try to look at certian webpages I get a message something to the effect that my internet setting are are prohibiting ACTIVE X from running properly and that I may not be able to view webpages correctly.

I opened up internet explorer and went to web settings but did not see a tab for active x controls. I assume that this is my problem, but how do I fix it?

Thanks for all of your help!
Amanda

0

I'm a bit confused -- are you using Netscape or Internet Explorer?

To get access to the ActiveX controls in Internet Explorer, Open IE, click on Tools, click on Internet Options, click on the Security tab, click on the Custom Level Button near the bottom. Scroll down a bit to ActiveX controls and plug-ins; here you will have several options. If you Enable all the options, you are leaving your system open to infections.

Here is how I have my settings:
Download signed ActiveX controls -- Prompt
Download unsigned ActiveX controls -- Disable
Initialize and script ActiveX controls not marked as safe -- Disable
Run ActiveX controls and plug-ins -- Enable
Script ActiveX controls marked safe for scripting -- Enable

The more of these you have Disabled, the safer you system is, but there will be sites that you can't access. Prompting is the next best thing, but constantly clicking OK can be tedious and usually you don't know whether it should be allowed or not. The described combination works best for me, but not be best for you -- it is just shown as a reference.

Hope this helps.

0

I think that might have helped, thank you so much!! Have a great day. :mrgreen:

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.