0

I am a new kid on the block. I sent this to another thread in another forum from someone with Win 98se.
I think it should be posted here.
I have Win XP-2 on a Dell Inspiron 7500

I asked Goggle and Google referred me to a site that said it was caused by a Trojan virus called...Trojan.psguard _desktop hijacker.
I have XSoft spy ware remover and it does not show the Trojan. Neither does AVG anti virus. RegCure also proved negative results. I tried several other freebie scans and they did not find it. Finally I tried Spy Doctor and there it was. It was classed as a high threat Trojan. Out of frustration and desperation, I purchased the Spy Doctor. After downloading it I ran another scan. The Trojan showed up again as well as 171 other minor infections that no one else caught. I clicked 'remove' and everything went kaput. My laptop froze up solid. I had to reinstall windows to get it to work again. The Trojan is gone BUT the shortcuts still do not work.

The shortcuts referring to my computer files work but any referring to web sites do not work. A window pops up saying that "this file does not have a program associated for it to perform this action. Create an asscoiation for it in the Folder Options control panel."

I have no idea how to do this. Does anyone have the solution?

Swedishhighball

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by swedishhighball
0

try right clicking on the file and choose "open with" ,choose from the list the program you want to use to open the file

0

Thanx for the reply Jack. When I right click on a file there is no "open with". All that shows is; open-print-send to-cut-copy-create shortcut-delete-rename- properties.
In properties there is a general tab and a web document tab. It will show the URL but in the shortcut key it shows; none.

0

Thanks for the reply.
The IE works fine. When I click properties on the desktop shortcut, it will show the URL.
The spyware that I used was Spyware Doctor. I am afraid that it "threw the baby out with the bath water."

The URL looks like this..http://www.miningjournal.net/

0

In Folder options, look for File Types, scroll down to URL. (Don't mess around in here).
Click on Open , then edit.
Action:Open
Application used:undll32.exe ieframe.dll,OpenURL %l
Use DDE is checked
Application:ieframe
DDE App: Blank
Topic: System
I suspect you could install Firefox to solve this, or just reinstall IE.

0

In Folder options, look for File Types, scroll down to URL. (Don't mess around in here).
Click on Open , then edit.
Action:Open
Application used:undll32.exe ieframe.dll,OpenURL %l
Use DDE is checked
Application:ieframe
DDE App: Blank
Topic: System
I suspect you could install Firefox to solve this, or just reinstall IE.

Thank you for the reply. I brought the laptop to a repair guru. I had your info printed out for him. He said that you were on the right track but that he had to enter the url for each shortcut in the folder options. Anyway...all is well now.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.