0

Hi,While surfing with firefox I keep getting internet explorer opening up.80% of the time its a blank page with nothing in address bar,other times it opens up a web site trying to sell my stuff.I am running spyware blaster and 2 different popup stoppers in the background.What should I do?
*ps this is a new reformat/reinstall xp pro.

3
Contributors
15
Replies
16
Views
9 Years
Discussion Span
Last Post by hughv
0

They open in ie because you have it set as default browser ,they popup because of spyware ,i looked at the log ,don't see much ,but i did stop studing logs a long time back now ,i suggest you download AVG antiSpyware program and scan with it .http://free.grisoft.com/doc/download-free-anti-spyware/us/frt/0

or use a online scan like ones below .

Here's a list of what I know of:

CA Virus Scan: http://www.ca.com/us/securityadvisor...info/scan.aspx

CA Malware Scan: http://www.ca.com/us/securityadvisor/pestscan/

Trend Micro HouseCall http://housecall.trendmicro.com/

Microsoft Live OneCare Safety Scanner http://onecare.live.com/site/en-us/default.htm

BitDefender Free Online Scanner http://www.bitdefender.com/scan8/ie.html

McAfee FreeScan http://us.mcafee.com/root/mfs/default.asp?affid=294

Windows Malicious Software Removal Tool http://www.microsoft.com/security/ma...e/default.mspx

Symantec Security Check http://security.symantec.com/sscv6/d...d=ie&venid=sym

Panda ActiveScan http://www.pandasecurity.com/usa/

---Under this line does not remove, only finds, threats---

Webroot Antispyware Scan: http://www.webroot.com/En_US/land-sp...-freescan.html

Kaspersky Free Virus Scan http://www.kaspersky.com/virusscanner

Prevex free scan: http://info.prevx.com/downloadcsi.asp

0

I have avira running all the time and scan every day.It found a few things and quarrantined them,but its still happening.Ill run avg and see how it goes.I set firefox as my default browser.How can I check that setting?

0

I set firefox as my default browser.How can I check that setting?

open firefox go to tools /main and system defaults and click on check now .
if firefox is the default it shouldn't be opening IE to show the popup

0

Checked as you said caperjack,firefox is set as my default browser :S what the heck?..........

0

Checked as you said caperjack,firefox is set as my default browser :S what the heck?..........

So ,what you are saying is that you are still getting the pop up's opening with IE ,do you get these pop up's when using IE going to the same sites .

0

Yes,Its worse in fact if Im using ie.Could my anti spy+popup blockers be conflicting?Ive never had this problem in all my years of using firefox.
*progs running:spyware blaster,avg shield,no script,ad blocker plus firefox is set to block pop ups.

0

hello ,I don't think its a conflict ,it could be coming from within you computer and not site generated!pleas do the following and feel safe doing so i have been using and getting people to use this program for years now without problems .thanks
download this fully working 30 day trial of trojanhunter ,before you run it download and install the updates ,.
program ... http://www.misec.net/

updates .... http://www.misec.net/trojanhunter/updating/

follow the simple instruction to install the updates then run trojanhunter .

0

ran that program u listed,followed all the directions,still having the problems.I even used vundo fix and a few other progs to no avail. :@ looks like ill reinstall windows cuz this is driving me nuts.

0

theres a whole bunch zedo,wallstreet.com ec.This is AFTER I reinstalled windows xp.In fact while using FF to come here zedo popped up in Ie

0

There's a fix for zedo here:
http://www.pchell.com/support/poweredbyzedo.shtml
Google the others as they come up.
You might do as well to reinstall Windows, as these things can be hellish to remove.
When I reinstall, the very first thing I do is install AVG Free and Windows Defender as well as all windows update before proceeding.
Some say you have only 10 seconds on the 'net without protection before being infected.

0

Ok ive tried everything including reinstall xp.No trace of the files zedo uses all anti virus scans etc came back clean.Must I reformat my C drive and do clean reinstall?

0

You mean you didn't format when you reinstalled?
This time, delete all partitions, create and format a new NTFS partition, then install.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.