0

I'm currently running the Enterprise edition of Vista and just yesterday after I uninstalled nod32 whenever I attempt to reboot the machine or shut it down it successfully ends (from what I can tell) all running processes but does not shutdown (except explorer.exe because my GUI still exists). It just stalls at that point and does not continue. Any ideas on what to do to fix this up? I have not yet tried just shutting down via the command line. Unfortunately when it stalls the in the process of shutting down/rebooting I can't open up the terminal to attempt it.

Any and all help is appreciated. Thanks.

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by c0dex
0

Anyone? I'd really like some help with this. I've tried a few different things - even restoring to an earlier date when I knew it could shutdown/reboot.

Also, the problem still exists when I use the CLI.

shutdown -f -s -t 2
0

nod32 is to do with a virus scanner and the reason it may be causing reboot problems is that it may be called by another service when the computer shuts down which causes it to hang. What anti virus are you using?? try uninstalling it and see if the problem still exists.

0

Thanks for the help. I went into the registry and made some changes for some services it was trying to launch that didn't exist. All is well now. Thanks.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.