0

I'm running Vista Home Edition on my HP laptop and over the past couple months whenever I update a program or install a new one I can no longer connect to the internet with it. I run an old version of firefox and if I update it then my internet stops working. IE doesn't work at all and I can run AIM fine, but Yahoo messenger can't detect an internet because I just downloaded it. I am connected wirelessly at home and connected through a cable at work and the symptoms are exactly the same. The new patch for Warcraft 3 just came out and now Warcraft can't detect the internet anymore. If I download the new version of aim, that can't find the internet either. So I started running a virtual machine on my laptop with XP as the OS and I can connect to IE explorer and all internet functions fine on it. I still having trouble running a couple programs in the virtual machine like Warcraft 3 won't work in it but i think that has to do with the virtual machine itself. I have tried a bunch of stuff. I don't have any firewalls running on my computer and no norton antivirus stuff. I even typed in services in the search bar and disabled the windows firewall. Turning on and off the UAC does nothing. Any help would be great.

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by mskwarcan
0

Go to Control Panel, Network and Sharing Center. Make sure your Network is set to Private. If it's Public click on Customize and switch it to Private.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.