Start New Discussion within our Microsoft Windows Community

When I try to start my computer in Safe mode using the F8 key,
I don't get the "Windows Advanced Options Menu". Instead I
get a window that says "Please Select Boot Device" with the following
three options: Removable Device, Hard Drive, and ATAPI CD-ROM
I using WinXP SP2.

If you can boot your computer normally, there is another way to boot into Safe Mode with Windows XP:
Boot the computer normally.
Close all open programs.
Click Start, and then click Run; the Run dialog box will appear.
Type msconfig in the box and then click OK.
The System Configuration Utility should appear.
Click on the BOOT.INI tab.
Check the "/SAFEBOOT" option, and click OK.
You will then see the prompt to restart the computer, click Restart.
The computer will then restart in Safe Mode.
When another box opens asking if you want to run in Safe Mode; click Yes.

Comments
thanks dlh6213, nice help

Are you sure you are pressing the key at the correct time? It needs to be at the END of the POST routine, and BEFORE the Windows splash screen appears.

Are you sure you are pressing the key at the correct time? It needs to be at the END of the POST routine, and BEFORE the Windows splash screen appears.

You are correct. I was pressing the F8 key too soon. After I had figured out the timing of the F8 key, someone else pointed out that I can use the Boot device screen to get to safe mode, by selecting Hard Drive and pressing the F8 Key.
Thanks for your prompt reply.

If you can boot your computer normally, there is another way to boot into Safe Mode with Windows XP:
Boot the computer normally.
Close all open programs.
Click Start, and then click Run; the Run dialog box will appear.
Type msconfig in the box and then click OK.
The System Configuration Utility should appear.
Click on the BOOT.INI tab.
Check the "/SAFEBOOT" option, and click OK.
You will then see the prompt to restart the computer, click Restart.
The computer will then restart in Safe Mode.
When another box opens asking if you want to run in Safe Mode; click Yes.

What I really wanted was not to just get into safe mode, but to open the Advanced Options Window. As it turned out I was pressing the F8 key too soon. After I had figured out the timing of the F8 key, someone else pointed out that I can use the Boot device screen to get to safe mode, by selecting Hard Drive and pressing the F8 Key.
Thanks for your prompt reply.

I have Windows XP installed on my computer. To be able to boot in safe mode, I checked the /SAFEBOOT option in the System Configuration Utility. My problem now is, while in the process of entering safe mode, the computer restarts. I tried all the boot options listed in the menu that comes out when F8 is pressed but I can no longer successfully boot including in normal mode.

Hope you have some solutions to this.

Thank you so much!

Shady

This question has already been answered. Start a new discussion instead.