0

Shut down the machine fine last night, but it refuses to start up today. Goes through BIOS alright, then shows me a screen that reads:

"The last attempt to restart the sytem from its preveious location failed. Attempt to restart again?"
the choices are:
"Delete restoration data and proceed to system boot menu" and
"Continue with system restart""

Sounds good. However, the keyboard is frozen and I cannot choose either of the options. Nothing works.

I tried booting up from the XP CD-rom, but nothing happens, still goes to this screen.

I suspect I'm being stupid here. Can anyone tell me the problem?

Thanks!
Zepeda in Shanghai

17
Contributors
26
Replies
27
Views
13 Years
Discussion Span
Last Post by crunchie
1

reformat your drive if you can. Check your bios to see if your boot sequence is in the correct order. and when you try to boot from the xp cd make sure you select boot form cd in your boot selection menu. When loading your computer should tell you in the top screen what buttons to press they are usually F2 or F12 to get to your boot menu

0

thanks, I tried all connections, keyboard is fine (it works in BIOS).

Mikeandike, are you suggesting that I need to reformat HD and erase everything? Seems like a drastic measure, no? BIOS seems normal, and I set to boot from CD first, still no results.

Sorry, not sure what you mean by "boot menu". Neither F2 nor F12 does anything. Is this something different from setting the boot sequence?

Does the fact that keyboard works in BIOS but not when this failed restart message pops up mean anything to you?

Is there any way - other than reset/restart - to manually re-boot, to override the failed restart?

Thanks!
Zepeda

0

I'm still stumped.

Went to the 'in-place upgrade' site, but all the upgrade choices seem to require that the machine be able to boot up...which is still out of reach.

Even booting up from the CD doesn't seem to work, even when I set the boot selection to CDROM.

Is there anything else I can do in BIOS, or before I get this frozen "attempt to restart" page?

I'm really stumped!

Thanks!
Zepeda

0

What sort of keyboard do you have? Is it USB or a PS/2 connector on the cord.

If it's USB, then try using a PS/2 keyboard instead. If it's PS/2, then the socket may be 'blown' if the keyboard cord has been dislodged at some stage with the sytem powered up.

Knowing the make and model number of your PC or of your motherboard would help here. (This is a hardware issue, by the sound of things) Specific details about your system's hardware will help us to give good advice, as BIOS options differ from system to system.

0

Thanks Catweazle,
I'll try switching the keyboard (using USB now, will try PS/2).

The computer is a bit of a mish-mash, built 2+ years ago in Hong Kong, old Soyo motherboard with socket 1, Celeron 566 CPU on an Asus S370-DL (I know, might be time to retire the whole thing), but has been working fine lately. Running XP SP-1, with most of the latest updates. I can't figure out the motherboard number.

0

Dumb question, but I dont suppose you can boot in saftey mode (by pressing esc or F8 upon startup)

I had a friends computer that was presenting similar conditions in that it would just shutoff when it was booting up. If you can at least excess your computer in safety mode you can fix whats wrong.

0

Bingo! it worked!

I switched the keyboard, and nothing happened...but I then noticed that the CD-drive was making a funny noise like it was trying to read the CD but failing, a little click-whirr like noise. Fine. I just unplugged the drive completely, tried again, and this time the keyboard worked, allowed me to choose my "restart" option, and the machine booted up fine.

I will check out the CD-drive to see if it's really malfunctioning, but the important thing is that the machine starts up again.

Thanks for all your help!
Zepeda

0

sounds like the cd read/write head is (or at least was) malfunctioning. try a new disk drive

0

The CD hint was a good one. I had this problem on a notebook. I popped out the CD using a paper clip - and hey presto, was able to choose the option "Delete restoration data and proceed to system boot". Other sleuthing revealed that the "delete restoration data' is not as terrible as it sounds - if has something to do with the way the computer holds the state data when going into hibernation, evidently it can get corrupted - the recommendation is to turn off hibernation.

0

hi, i am having the exact same problem...however, i do not hve the same soln as the cd rom drive... usb keyboard is inoperable during this "delete restoration file" in dos/booting up...i can enter the bios settings so i know the keyboard works in there. plz help :(

i've tried everything...changing bios settings, unplugging things, fiddling with insides of computer, opening cdroms, holding power for a minute, pushing del during boot up, turning off power bar...

eek

0

It sounds as though the driver files for the USB that are contained within windows may be corrupted. If this is the case then you will need to reinstall or repair windows itself.

Is the keyboard a USB or PS/2 device. If its a USB try and ask a friend if they have a PS/2 keyboard you can borrow for a short time. this will rule out whether the keyboard itself is at fault.

Another thing you could try is unplugging the keyboard and then booting the machine.

let me know how you get on.

0

usb keyboard is inoperable during this "delete restoration file" in dos/booting up

It is indeed. Just use JANINE's tip (borrow ps/2 - keyboard) and you'll be up and running again

Regards Niek

0

I'm having the same issue. I have a USB keyboard with the same scenario where I could use it to pull up BIOS but when it came to selecting an option, the system did not detect the keyboard. I tried plugging the keyboard into PS/2 port using a USB-PS/2 adapter, resulting in the keyboard being undetectable even to pull up BIOS o_O
I'm going to try and get a purely PS/2 keyboard, but in the meantime, any suggestions?
thanks!

-dw

0

the bios isn't able to recognise usb or any kind of adapter to convert usb to PS/2 so your only option is to lay your hands on a PS/2 keyboard in all honesty. these are cheap and also widely available now. goodluck

0

I had the same problem with a tablet pc, where XP asked

"The last attempt to restart the sytem from its preveious location failed. Attempt to restart again?"
the choices are:
"Delete restoration data and proceed to system boot menu" and
"Continue with system restart""

and it ignore the "mouse" and the usb keyboards the I could plug into. I was able to get around this by:

1) mounting the hd on a linux box
2) removing (deleting) a file called "hiberfil.sys"
3) popping the drive back into the tablet pc and booting.

It worked like a champ! Hopefully this will be of use to someone.

0

Delete restoration data and proceed to system boot menu"

is because the hybernation data from Ram is corrupted.

If it's a laptop, pull out the battery and the charger cable ,then insert the charger cable only, (without the battery) and boot.
This should clear the RAM again.

If the keyboard is active, choose "Delete restoration data and proceed to system boot menu" and press ENTER


If the keyboard isn't active, plug an external keyboard .

Cheers

0

Hello , it seems you are a Genius ! And the internet comunities Does need such "Ensteins" but with the simple condition that they explain to the Earth's unskilled IT population the solution, step by step.
In the IT school they told us when explaining an IT issue to do it in a way that both amateurs and professionals understand .
Bye

0

Hello,
Ive also come along this problem, however on a laptop. I just wanted to clearly state that you NEED to select the option
"Delete restoration data and proceed to system boot menu"
to fix this problem. You dont need to put in your xp cd, it isnt required.

Also those of you that are using a usb keyboard and cannot select the option. Please enter your bios (by pressing del, F2, F10, etc - (whichever applies to you) while you start your pc) and enable BIOS/Legacy USB control instead of OS, this will allow you to use the USB keyboard to select the option.

cheers

0

wow i'm having the same problem tried all including different keyboard. system wont even boot from cd. goes back to error message.

0

wow i'm having the same problem tried all including different keyboard. system wont even boot from cd. goes back to error message.

Changed keyboard in bios to legacy. Lord have mercy! It worked. Family is singing my praises once again, Dad is Great. THanks all.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.