I bought Me and got a free upgrade to Xp. I had trouble with xp so uninstalled it and when i reinstalled it i received a message that certain protocols were missing and my authintication number was invalid ( but it was typed correctly) I tried several times. Now I am unable to fully install xp because of the error and therefore cannot uninstall it. I tried to use my quickrestore to go back to Me but all i get is a blank screen. Nothing happens. Now my computer just sits there. What can i Do?
bill.cox@lcschools.org

Recommended Answers

All 2 Replies

Member Avatar

Do you still have the full copy of Windows Me? If so, put it back in and do a 'repair' install of it. Then try upgrading to XP again.

format and use the upgrade to do a cleane install of xp,you will just need to but ME in when asked for proof of ownership .

commented: his advice was spot-on :) +25
Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.