0

Hey Dani Peeps
Im currently using MS WIN XP because im one of the users prefering XP over VISTA.part of the reason is the restrictions.for instance when copying something and paste it,it asks are you sure amongst other "high" security.
My question is,is there perhaps a way how one can change the registry so that VISTA dont have to be so "strict"??and if there is how and where
[if that is an illegal Q to ask here please inform me ]

thanks in advance
87

3
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by sittas87
0

This is an excellent question.

What I've been told by others is that this is part of the Vista security. The question does not mean you cannot copy, it just asks if you want to (it presumes if you say yes, you know what you are doing). I'm watching for a "tweak" utility to see if some of these can be turned off -- will repost if I find one.

In the meantime, has someone tried TweakUI for Vista to see if this helps with the nag messages?

0

First of all I must clear this that Microsoft highly recommend to let this feature as is .... but if you are sure that you don't need it (and may risk of any malware, spyware, etc will install itself in background) then follow these steps.

Its a feature in Vista called as "User Account Control" ... you have to disable it.
First of all confirm me you are talking about the security thing like that in first attached screenshot (uacnag.gif). If so continue ....

Open/Browse to Control Panel > User Accounts and Family Safety > User Accounts > Turn User Account Control on or off
Click on Continue on permission window.
Uncheck "Use User Account Control (UAC) to help protect your computer". Click OK & Restart your computer.

Now the above step will get you rid of those permission windows but it'll bring some other nagging thing with it. Guess what? Yes Security Center put red X shield icon in your system tray & will pop-up every now & then ... the following steps are how to get rid of these pop-ups & red X shield icon ....

Open/Browse to Control Panel > Security > Security Center
You will see windows alerting you that UAC is disabled under "Other Security Settings".
Click on "Change the way Security Center alerts me" from left side menu (second attached snapshot - CwSCam.png)
Then select "Don't notify me and don't display the icon (not recommended) on the screen like in third attached file (securitycenter.png). Thats it! :)

But as I said before, take great care in doing so ... Microsoft highly un-recommend this. But then again we were living on Windows XP & earlier versions happily without these nags. :D

Plz let us know whether this approach works for you?

And don't forget to add reputations if you like my post. :)

Attachments CwSCam.png 6.25 KB securitycenter.png 22.32 KB uacnag.gif 16.27 KB
0

thanks for the responds guys.Im sure of that microsoft had made that default restrictions for a reason,but if it can be changed id prefer it the changed way(they spoiled the users in xp with few resrictions,why now).Ill do what you said iftitaj and see if its behaving much friendlier and post results.
Thanks my man

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.