0

So, I installed XP service pack 2, and now MSN Messenger won't tell me when new emails arrive.

Is there a way to fix this? Does it possibly have to do with the XP firewall?

I'm using hotmail as well if that helps.

Thanks for the advice!

2
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by Paddy
0

This will probably make me sound like a complete moron, but have you changed your MSN options with regards to alerts? Check and see:

Click TOOLS > OPTIONS...> then click the GENERAL tab. In here are the options regarding alerts and the like. Make sure you have checked the option to receive an alert when email is received. Perhaps SP2 altered these options itself.

If this suggestion is patronising to you, just ignore it, lol ;)

0

This will probably make me sound like a complete moron, but have you changed your MSN options with regards to alerts? Check and see:

Click TOOLS > OPTIONS...> then click the GENERAL tab. In here are the options regarding alerts and the like. Make sure you have checked the option to receive an alert when email is received. Perhaps SP2 altered these options itself.

If this suggestion is patronising to you, just ignore it, lol ;)

No, not patronising at all, but I have no general tab in MSN Messenger options... just personal, phone, preferences, privacy and connection. The alerts stuff is under preferences, but there isn't an alert to do with emails.

0

Hmmm, no GENERAL tab, eh? Are you using Windows Messenger or maybe an older version of MSN Messenger? (These aren't the same program) Perhaps installing it again, or installing the latest version, might correct the problem, because the option you are looking for is set as default when you install the program. If you want to download the latest version (which is 6.2 as of the date of this post) you can get it easily from here:

http://messenger.msn.com/

Other than that I'm afriad I'm about as useful as a kick in the nuts. Sorry lol

P.S As for the SP2 firewall idea: I wouldn't imagine that Micr$oft would block one of their own programs, but then again you wouldn't imagine that my dog used to eat its own vomit, but it does, so, you never know :P hehehe

0

Hmmm, no GENERAL tab, eh? Are you using Windows Messenger or maybe an older version of MSN Messenger? (These aren't the same program) Perhaps installing it again, or installing the latest version, might correct the problem, because the option you are looking for is set as default when you install the program. If you want to download the latest version (which is 6.2 as of the date of this post)

Yeah, I'm a moron. SP2 replaced my newer version of MSN and I hadn't noticed...

Thanks for the help!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.