0

I recently purchased a new computer with Vista Home Premium.

During the time I am setting it up, I attempted to set Windows Update in order for it to automatically seek the newest updates.

I am unable to do so because the selections are grey out. There is a message that say's

"Your system administrator has disabled automatic Windows Updating."

I am almost 100% certain that I did not do this. What is the procedure for me to do in order to active Windows automatic updating?

Thank you in advance for your assistance.

Hank L

Please e-mail your response to hlaskin@bendbroadband.com:)

3
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by Mysticbluz
0

To turn on Windows automatic updating:

1. Click the Start button, point to All Programs, and then click Windows Update.

2. In the left pane, click Change settings.

3. Select Install updates automatically (recommended).

Hope this helps...
Inkcoder

0

Hello..
Just a word of warning, having windows update automatically may not be a wise choice, I would monitor what is updated and only install what you need.. As you can see in the posts here and on many other sites there are LOTS of problems with Vista updates!!!

Be sure to keep all your drivers updated as well to insure your VISTA updates go smoothly..

I also have VISTA Home Premuim on my new pc. Good Luck!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.