0

Ok ,I am started to get annoyed at this problem but anyways here I go.
When I go to My Computer and click on my D: Drive which is a hard drive it says please go to the control panel to instal or remove programs. When I right-click on the drive it says (in this order)
Autoplay
Configure
Install
Search
Open
Explore
How can I remove Autoplay,Configure,and Install from the list and leave (in this order)
Open
Explore
Search
?

3
Contributors
3
Replies
4
Views
13 Years
Discussion Span
Last Post by f575gtc
0

You don't say what flavor of Windows you're using, but I used to see that kinda weird stuff a lot in Win95. As I recall, it had something to do with the System Device drivers that were loading for the hard drives.

Goto your Device Manager & expand the entry for (Hard/Fixed/Disk Drives). Right Click on each entry, then select Properties.

If you find one that has 'Compatibility Mode' anywhere on the Property Sheet, that's most likely your problem. What sometimes happened was that Win95 loaded BOTH the Windows (32-bit) driver AND the Compatibility Mode (DOS-sorta) driver for the hard disk, and they'd have a running argument over which driver was gonna use the drive.

The collateral damage was that the OS couldn't arbitrate well enough to ever completely update the Registry entries for the drive, which in turn led to bogus behavior.

Let us know...

~MetaPhysics Applied While You Wait~

0

never mind I got it, I had an auto run hidden file and that was the problem. thanks anyways

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.