0

Ok so I am trying to get my kids computer to boot up with no sucess. Here's what happens, for the past couple weeks the computer has been shutting off and restarting on it's own. I know I should have addressed the issue sooner but time and money have prevented that, in any event. So last night instead of rebooting as it had been, it refuses to get past the windows NT screen before it restarts. I thought perhaps it might be a power supply issue but that is not the case. It definetly has to be software related.

Recently I used avg virus scan and it found nothing so I also do not believe it to be a virus. My best guess is that it must be a windows NT issue, more specifically some type of registry error, can someone offer some potential assistance?

It's thanksgiving and my boys are dying to use their computer lol.

16
Contributors
30
Replies
31
Views
13 Years
Discussion Span
Last Post by ogiesdad
0

1st suggestion

  • I suspect your computer has incompatiable softwares. Right click on My Computer, go to Advanced then click on Settings on Startup or Recovery, then uncheck Automatically Restart.

    2nd suggestion

  • [During boot up go into the BIOS and restore its
    defaults then save & exit

    3rd suggestion

  • Do a repair maybe bit rot has taken place
  • bit rot n. [common] Also bit decay. Hypothetical disease the existence of which has been deduced from the observation that unused programs or features will often stop working after sufficient time has passed, even if `nothing has changed'. The theory explains that bits decay as if they were radioactive. As time passes, the contents of a file or the code in a program will become increasingly garbled.

    There actually are physical processes that produce such effects (alpha particles generated by trace radionuclides in ceramic chip packages, for example, can change the contents of a computer memory unpredictably, and various kinds of subtle media failures can corrupt files in mass storage), but they are quite rare (and computers are built with error-detecting circuitry to compensate for them). The notion long favored among hackers that cosmic rays are among the causes of such events turns out to be a myth; see the cosmic rays entry for details.

  • The term software rot is almost synonymous. Software rot is the effect, bit rot the notional cause.

    4th suggestion

  • maybe its overheating post back your temp logs?(via screenshots)
0

Thank you for your response ben, I have tried to reset the bios settings but to no avail,

Here is what is happening exactly, I restart the comp, it goes through the standard start up protocol, detecting hdd slave etc, then it starts to load windows, I get the dos screen first then the white NT screen with progress bar, then just as it is about to start I get a blue screen for a split second with a message on it which I cannot make out totally before it restarts, the bit that I can make out is in the second paragraph which says beginning dump,


Not a good thing

0

Wow!!!! BIG"B"Affleck, you lost me on the 3rd one, but hey, ya never know.

I have a few suggestions/questions.

Try booting into safe mode (f8 right after post)
if this works then it is could be either hardware or software related incompatibilities like BIG"B"Affleck said.
From there you may want to uninstall any recently installed hardware - software. This may be a blanket statement, but it's a start. Reboot and see what happens.

Also, what version of NT are you running. 4.0, 2000, XP?

There are a few other options, but I would like to start there. See ya in a few.

0

exact error message, it goes by too quickly so I took a picture of it with my digital camera, ha ha ha

here goes,

STOP: c0000218 (Registry File Failure)
The rigistry cannot load the hive (file):\SystemRoot\System32\Config\SOFTWARE
or it's log or alternate. If it is corrupt, absent, or not writable.
Beginning dump of physical memory
Physical memory dump complete.
Contact your system administrator or technical support group.

0

hey jjorgensen626, myself, and more importantly my kids who are lined up to play their games thank you in advance, lol


I tried everything including safe mode ages ago but to no avail sadly

0

nothing seems to work, it always gets to the point where it gets ready to load and restarts

0

Registry corruption sucks.

When you boot up trying the F8 option, choose "Last Known Good Configuration." See what that does.

0

What version of NT?
Also, what happens whan you boot from safe mode. Does it stop during the dos load screen?

It could be the memory, try replacing, or if you have 2 sticks removing 1 of the sticks. Then try the other one. IF this dosent work, we'll move along.

I dont know technical you are, but ensure you are booting into safe mode.

remember....version of NT ?

0

I am not entirely certian which version of NT, I apologize, I'll document exactly what heppens when safe mode is attempted,

ok, safe mode goes through the same process however it does not even make it as far as the white winnt screen before shutting off,

I'll open the case now and try removing 1 memory card now

0

Ok, opened case removed 1 - 128 mb ram and restarted, same outcome, will try the other now

0

For future reference:

"ok, safe mode goes through the same process however it does not even make it as far as the white winnt screen before shutting off,"

Thats because you won't see a winnt screen in safe mode during the boot process. Safe mode just installes the services neccessary to load windows. Have you installed any new hardware?

0

no new hardware has been installed for 6 months, also I replaced the memory and the same dump screen appears, it would appear that either both memory cards are defective or it is another problem

0

The error message with the reference to '..can't load Registry Hive...'(sic) usually means that one of the files that make up the Registry is corrupt. Either from being truncated (cut short), or one of the "tree's" in the Registry is corrupt.

Hoof it over to your best bud's house & use his/her computer to search the web for How-To's on Manually restoring the Registry for your particular flavor of Windows...waitaminit...

Now that I think about it, surf to
http://www.bootdisk.com/
and download what you need.

0

It sounds like you have bad ram. Ram causes stupid errors like that. If you can get into windows, go to the windows website and download their free windows memory diagnostic utility. It will show you how to make a boot disk for your computer, and then will run and tell you if your memory is bad (depending on your set up, it will even tell you which stick of ram is bad). That should fix u.

0

I was wondering if you ever figured out what was wrong with your computer? I am having the exact same probleom so i would like to know what you did to fix it. wes

0

Here is some information I found using google.com

http://www.kellys-korner-xp.com/xp_sys32.htm

Have fun!!!

I had the error that there is a "missing or corrupt Windows\System32\Config\System" come up on a laptop that does not have a working CD Rom drive. I removed the hard drive, attached it to another computer with an external drive device (EASY IDE). I then replaced Windows\System32\Config\system file with Windows\repair\system file (from same hard drive). This is the original “System” file, so some things don’t work correct – BUT IT BOOTS UP!

0

I am also having the same problem, but my computer is different I have point of sale(POS) and there is no cd drive in it otherwise i would have re-install the opeating system itself. If anybody have solution plz plz mail me at q_irfan75@yahoo.com

0

I am also having the same problem, but my computer is different I have point of sale(POS) and there is no cd drive in it otherwise i would have re-install the opeating system itself. If anybody have solution plz plz mail me at q_irfan75@yahoo.com

take it apart and install a cdrom drive then .

0

The other day I re-started my computer and at the main window it freezes (keeps moving but does not go past that screen) at the little blue thing scrolling form left to right. I reformatted my computer and it starts up fine the first time, but after I try to shutdown the computer freezes again at the "Windows is shutting down" screen. I then hit the restart button on the tower and I keeps freezing at the main screen like I described above. What is wrong with this thing!!! I have re-formatted the computer twice and am getting fed up. If anyone could please help I would really appreciate it.

Thank You,

Pete

0

welcome Pete .you really should start you own post ,not tag an old one ,you will get more people to look at a new post!!!
anyway if you have the knowhow ,shutdown and unplu computer ,open you case and remove any add in cards like modem ,nic card sound card all except video card if you have one .most computer today have onboard everything ,also if you have more than one stick of ram try one then the other . .

0

Well, have you ever tried methods introduced in this article?

I think it could help you fix the problem.

Edited by crunchie: snipped url......... keep it onsite

0

I have just installed iTunes and a couple of windows updates. The pooter said it had to reboot to affect changes. When it restarted it goes to the screen that says, start windows normally, safe mode, last good config.
When i choose one of these or not choose, the pooter restarts and does exactly the same thing and gets stuck in this loop. I tried to use spotmau and knoppix (linux based) but they come up with errors and do nothing. The motherboard has 2xsata but does not like to have a single hdd on it but wants 2 to raid, but will work with the dvd burner.

0

The motherboard has 2xsata but does not like to have a single hdd on it but wants 2 to raid, but will work with the dvd burner.

you can/should be able to disable raid function in the bios ,if you don't want to use raid

0

i do not have that ability. I am using a Asus A7N8X-E Deluxe. It has no function to choose pata or sata as a primary boot (which is odd). The manual says that it is for raid only (which is weirder). I am using a AMD 1.26 gz with 1 gig ram over 3 slots. I have 3 ide HDD's and the SATA DVD Burner.
Unfortunately i do not have the motherboard driver disk but have d/l'd them from Asus.

0

my suggestion sir is...
heres the steps
1. restart your computer
2. press delete will the windows is black until a certain window will appear
3. go to the second line
4. and find the boot and enter it
5. you will see a sata and a CD boot
6. in the first 1 press +/- sign until it will be the sata will go down and the CD boot will go up...


that my suggestion...
i hope it help you sir..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.