I'm working on a Compaq Presario 5150 running Windows 98. I can't copy and paste new files onto the desktop or any other part of the machine. I've tried dragging and dropping as a method of moving files but that doesn't work either. If I want to use a program from disk, I have to run it from the disk. Please help.

Recommended Answers

Have you, by any chance, run a refresh install of Windows without first uninstalling any updated version of Internet Explorer? That's a common cause of this problem, and the solution is to uninstall then reinstall Internet Explorer.

Have you got any 'Shell' software utilities loaded on your system which …

Jump to Post

Any idea why that happens?

I think it's from conflicting files between the two IE versions that don't get replaced for some reason. Like if you have an IE window open while updating IE, it can't update the iexplore.exe file (the main Internet Explorer application) or any other files it …

Jump to Post

All 7 Replies

Have you, by any chance, run a refresh install of Windows without first uninstalling any updated version of Internet Explorer? That's a common cause of this problem, and the solution is to uninstall then reinstall Internet Explorer.

Have you got any 'Shell' software utilities loaded on your system which enhance and/or extend the features provided by Windows Explorer? If so I'd suggest uninstalling it.

You could also try downloading and using the utility linked to by BillDL in this discussion:

http://www.experts-exchange.com/Operating_Systems/Win98/Q_21184159.html

Thanx a bunch!!!!!!!!!!! The uninstall-reinstall worked perfectly. Any idea why that happens?

The suggestion to uninstall and reinstall IE worked great. Thanks!

Any idea why that happens?

I think it's from conflicting files between the two IE versions that don't get replaced for some reason. Like if you have an IE window open while updating IE, it can't update the iexplore.exe file (the main Internet Explorer application) or any other files it might be using.

I know, this is an old thread, but it just helped me out. I'm keeping an old Compaq Win98 laptop alive so I can take it on trips so I can off-load my photographs to it.

Thanks.

Welcome :)

Im glad you found a solution so quickly :)

Pleez feel free to stick around!

Long Path Tool helped me in this situation if you want than you can use them. I hope that you will resolve your problem
http://PathTooDeep.com

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.