0

Everytime I want copy, cut or delete a folder/file the computer freezes all other activities(playing music,browsing) and my cursor shows its "busy" status. After a while(about 20 seconds) computer retunrs to its normal mode. I dont understand why does it halt for a while when i try to copy/cut etc a file or folder. My operating system is windows 98 (not SE). I had been using this OS for the last 4 years but never faced this kind of problems before. The same problem occurs when i right cilck on a file/folder(everything halts and then returns to normal after about 20 seconds). But no problem occurs when i right click on a blank space on desktop or in a directory window. Although i can copy and move my files i dont like the way my pc behaves when doing so. My com specs are given below:
1. p3 450 mhz
2.64 mb RAM
3.Win 98(not se)


Hi I am a new rookie joining daniweb. This is my first problem.
So I am looking forward to a nice reply. :confused:

4
Contributors
8
Replies
9
Views
13 Years
Discussion Span
Last Post by Asif_NSU
0

No guarentees, as it could be a couple things, but please do these:

Download the latest version of Ad-Aware at http://www.lavasoftusa.com/support/download/
After installing AAW, and before running the program, FIRST update the reference file following these instructions.
http://www.lavahelp.com/howto/updref/index.html
Now do the following:
- Under Ad-aware 6 > Settings (Gear at the top) > Tweaks > Scanning Engine:
check: "Unload recognized processes during scanning."
- Under Ad-aware 6 > Settings (Gear at the top) > Tweaks > Cleaning Engine:
Check: "Let Windows remove files in use after reboot."
Press "Scan Now"
- Check option "Use Custom scanning options"
- Check option "Activate In-Depth Scan"
- Press "Select drives\folders to scan"
- Select the active partition which is usually C:
Now press "Next" to let Ad-aware scan your drives...
It will find a number of "bad" files and registry keys.
Right-click in that pane and choose "select all"
Now press "Next" again.
It will ask you whether you'd like to remove all checked items. Click OK.
Finally, close Ad-Aware, and reboot.

Then:
Download 'Hijack This!'. http://www.computercops.biz/downloads-file-328.html
Unzip (extract) it to a folder of its own. Then Doubleclick HijackThis.exe (in the new folder), and hit "Scan".
When the scan is finished, the "Scan" button will change into a "Save Log" button.
Press that, then Ctrl-A to Select All, and copy its contents here. for hijackthis,most of what it lists will be harmless or even essential, don't fix anything yet.

0

I have done upto Hijack this!.The contents of the log file:
Logfile of HijackThis v1.97.7
Scan saved at 8:01:15 PM, on 4/21/04
Platform: Windows 98 SE (Win9x 4.10.2222A)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\WINDOWS\RunDLL.exe
C:\PROGRAM FILES\YAHOO!\MESSENGER\YMSGR_TRAY.EXE
C:\WINDOWS\SYSTEM\WMIEXE.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\PROGRAM FILES\MSN MESSENGER\MSNMSGR.EXE
C:\PROGRAM FILES\NETSCAPE\NETSCAPE\NETSCP.EXE
C:\WINDOWS\PROFILES\KAZI ASIF\DESKTOP\HIJACKTHIS\HIJACKTHIS.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.yahoo.com/search/ie.html
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.yahoo.com
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://search.yahoo.com/search?p=%s
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = proxy.sparkbd.net:8080
O2 - BHO: (no name) - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\PROGRAM FILES\YAHOO!\COMMON\YCOMP5_1_6_0.DLL
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX (file missing)
O2 - BHO: (no name) - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\PROGRAM FILES\YAHOO!\COMMON\YCOMP5_1_6_0.DLL
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKCU\..\Run: [Taskbar Display Controls] RunDLL deskcp16.dll,QUICKRES_RUNDLLENTRY
O4 - HKCU\..\Run: [Yahoo! Pager] C:\PROGRAM FILES\YAHOO!\MESSENGER\ypager.exe -quiet
O4 - Startup: Adobe Gamma Loader.exe.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O9 - Extra button: Net2Phone (HKLM)
O9 - Extra 'Tools' menuitem: Net2Phone (HKLM)
O9 - Extra button: Researcher (HKLM)
O9 - Extra button: Yahoo! Messenger (HKLM)
O9 - Extra 'Tools' menuitem: Yahoo! Messenger (HKLM)
O12 - Plugin for .spop: C:\PROGRA~1\INTERN~1\Plugins\NPDocBox.dll
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab
O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab
O16 - DPF: {30528230-99F7-4BB4-88D8-FA1D4F56A2AB} (YInstStarter Class) - http://download.yahoo.com/dl/installs/yinst0309.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O16 - DPF: {00B71CFB-6864-4346-A978-C0A14556272C} (Checkers Class) - http://messenger.zone.msn.com/binary/msgrchkr.cab
O16 - DPF: {1D6711C8-7154-40BB-8380-3DEA45B69CBF} (Web P2P Installer) -
O16 - DPF: {FE5D6722-826F-11D5-A24E-0060B0F1A5AE} (Tukati Launcher) - http://www.tukati.com/software/4/1.7.20.20/tukati.cab
O16 - DPF: {33564D57-0000-0010-8000-00AA00389B71} - http://download.microsoft.com/download/F/6/E/F6E491A6-77E1-4E20-9F5F-94901338C922/wmv9VCM.CAB
O17 - HKLM\System\CCS\Services\VxD\MSTCP: Domain = local.sparkbd.net
O17 - HKLM\System\CCS\Services\VxD\MSTCP: SearchList = sparkbd.net
O17 - HKLM\System\CCS\Services\VxD\MSTCP: NameServer = 192.168.1.1

0

I have a feeling that I havent been able to explain my problem clearly, and a misunderstanding might have occured. See, my pc works fine while its copying or moving files. The computer halts only when I press the copy BUTTON on the toolbar, or use ctrl+C .(same for cut, paste and delete buttons and their shortcut keys) . After a while when the computer starts executing the copy/cut commands it does it in normal speed. So the problems with my computer actually are:

1. It freezes about 20 seconds when I select a file and press copy/cut/paste or delete buttons.
2. It freezes when I select a file and use ctrl+c /ctrl+v /ctrl+x or delete keys.
3. It also freezes when i try to bring up the pop-up menu by rightclicking on a file.

Well that's where my problems are.

0

I have a feeling that I havent been able to explain my problem clearly, and a misunderstanding might have occured. See, my pc works fine while its copying or moving files. The computer halts only when I press the copy BUTTON on the toolbar, or use ctrl+C .(same for cut, paste and delete buttons and their shortcut keys) . After a while when the computer starts executing the copy/cut commands it does it in normal speed. So the problems with my computer actually are:

1. It freezes about 20 seconds when I select a file and press copy/cut/paste or delete buttons.
2. It freezes when I select a file and use ctrl+c /ctrl+v /ctrl+x or delete keys.
3. It also freezes when i try to bring up the pop-up menu by rightclicking on a file.

Well that's where my problems are.

Stop Norton Antvirus and see if the delay goes away or not.
Are you mapping any network shares? If so, disconnect them and check.

Also...defrag your hard drive if you haven't lately.

0

Chanto,

As u said, I have not only stopped but also uninstalled my age old version of this antivirus.

No I am not mapping any network shares.

And last but not the least right now I am goin through the defragmentation. Looks like it's my only hope.

0

guys,
I finished defragmanting my hard drives. But the problem still persists.
Any new advice what should I do.
This problem is really pissing me off. Looks like i have to start using the DOS mode to copy and move files.:-(

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.