hi

i recently had to format my computer and have almost every thing up and running. the only problem is i cant get my sound card working, it is the origional one i got with me dell pc but i cant find drivers any where. i ran belarc adviser and this it what it says:

Operating System System Model
Windows XP Home Edition Service Pack 2 (build 2600) Dell Inc. Dell DM051
System Service Tag: DL8D72J (support for this PC)
Chassis Serial Number: DL8D72J
Enclosure Type: Mini-Tower
Processor a Main Circuit Board b
3.00 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
2048 kilobyte secondary memory cache Board: Dell Inc. 0WG261
Serial Number: ..CN698616130CC8.
Bus Clock: 800 megahertz
BIOS: Dell Inc. A05 03/31/2006
Drives Memory Modules c,d
159.99 Gigabytes Usable Hard Drive Capacity
152.13 Gigabytes Hard Drive Free Space

HL-DT-ST DVD+-RW GWA4164B [CD-ROM drive]

ST3160812AS [Hard drive] (160.00 GB) -- drive 0
ST3160812AS [Hard drive] (160.00 GB) -- drive 1
TEAC USB HS-CF Card USB Device [Hard drive] -- drive 2
TEAC USB HS-MS Card USB Device [Hard drive] -- drive 4
TEAC USB HS-SD Card USB Device [Hard drive] -- drive 5
TEAC USB HS-xD/SM USB Device [Hard drive] -- drive 3 1024 Megabytes Installed Memory

Slot 'DIMM_1' has 512 MB (serial number 8B8D1413)
Slot 'DIMM_3' is Empty
Slot 'DIMM_2' has 512 MB (serial number EB901413)
Slot 'DIMM_4' is Empty
Local Drive Volumes

c: (NTFS on drive 0) 159.99 GB 152.13 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Andy 15/08/2008 14:23:45 (admin)
local system accounts
Administrator never (admin)
Guest never
HelpAssistant never
SUPPORT_388945a0 never


Marks a disabled account; Marks a locked account Dell Photo AIO Printer 924 on USB001
Microsoft Office Document Image Writer Driver on Microsoft Document Imaging Writer Port:

Controllers Display
Primary IDE Channel [Controller] (2x)
Secondary IDE Channel [Controller] (2x)
Standard Dual Channel PCI IDE Controller (2x) RADEON X600 Series [Display adapter]
DELL 1707FP [Monitor] (17.1"vis, s/n CC28262KAEEY, February 2006)
Bus Adapters Multimedia
Standard Enhanced PCI to USB Host Controller
Standard Universal PCI to USB Host Controller (4x) Unimodem Half-Duplex Audio Device
Communications Other Devices
Conexant D850 56K V.9x DFVc Modem


(ZD1211)IEEE 802.11b+g USB Adapter
primary Auto IP Address: 10.0.0.1 / 24
Gateway: 10.0.0.138
Dhcp Server: 10.0.0.138
Physical Address: 00:0E:2E:62:84:4B
Intel(R) PRO/100 VE Network Connection
Dhcp Server: none responded
Physical Address: 00:13:72:B0:9B:7F

Networking Dns Server: 10.0.0.138
HID-compliant device
USB Human Interface Device (3x)
Dell Photo AIO Printer 924
HID Keyboard Device
HID-compliant mouse
USB Composite Device
USB Mass Storage Device
USB Printing Support
USB Root Hub (5x)
Virus Protection [Back to Top]
avast! antivirus 4.8.1229 [VPS 080815-0] Version 4.8.1229
Realtime File Scanning On


can any one please give me a link to get it working or tell me how


EDIT: when i try to go into the volume control it says no mixer device can be found

many thanks

Check in your control panel, system, hardware tab, device manager and see if there is a problem with your sound driver. Is your sound onboard or is it a separate PCI card? If you have onboard then download and re-install your motherboard drivers and that should fix the problem.

You said it is a Dell. The drivers you need may also be on the Drivers and Utilities cd.

Check in your control panel, system, hardware tab, device manager and see if there is a problem with your sound driver. Is your sound onboard or is it a separate PCI card? If you have onboard then download and re-install your motherboard drivers and that should fix the problem.

You said it is a Dell. The drivers you need may also be on the Drivers and Utilities cd.

i checked and it says the drivers are ok, ill hunt for the motherboard drivers and see if that works

cheers