0

hi
I have opened My Computer and under tools previously there used to be folder options under it. Now only 3 options are there. map network drive, sync network drive and synchronize. Where did folder options go??? please help

6
Contributors
9
Replies
10
Views
11 Years
Discussion Span
Last Post by jijeeshc
0

its sayin that registry editing has been disabled by the administrator. is it a virus?

0

If registry editing has been disabled perform a System Restore to the date folder options was still there.

0

This is probably you administrator who assigned the "Removes the Folder Options menu item from the Tools menu" group policy to restrict you from using it. Try checking it.
1. Click Start and then click Run item to open the Run box
2. Type rsop.msc in the open field and press Enter
3. The Resultant Set of Policy (RSoP) master will be launched, the info will be gathered and you will see the Resultant Set of Policy snap-in opened
4. In the opened snap-in, navigate the path User Configuration\Adminsitartive Templates\Windows Components
5. Now if you see the Windows Explorer folder within the Windows Components folder, it means the "Removes the Folder Options menu item from the Tools menu" or the other connected with changes in Windows Explorer was applied to your computer. Let's check it.
6. Open the Windows Explorer in the left panel of the Resultant Set of Policy snap-in and switch to the right panel.
7. You will see the list of items listed there. Each item represents a policy applied to you. "You" that means, to your account as we are observing the User configuration section
8. In the list of policies find the "Removes the Folder Options menu item from the Tools menu" policy. If it's there, you are problably in troubles. That means someone has applied that policy to you
9. Let's check who it was. Double-click on the policy to open the policy properties
10. Switch to the Precedence tab to observe the list of policies applied to you
11. If you see the Local Group Policy in the GPO Name column that means, local policies were applied. If you see your domain name in the GPO Name or something another then the Local Group Policy that means the site/domain/OU policies were applied to you by the administator of your domain which your computer belongs to

If you see only the Local Group Policy in the list we can change that back. You need to have local administrative rights to do that but because you also need to have them to view the effective policy, I guess you have them. Here is what we will do
1. Open Run dialog as shown above
2. Type gpedit.msc in the open field and press Enter
3. The Group Policy snap-in will be launched
4. In the opened snap-in, navigate the path User Configuration\Adminstrative Templates\Windows Components\Windows Explorer
5. In the right panel find the mentioned "Removes the Folder Options menu item from the Tools menu" policy
6. Double-click on it and select Disabled or Not Configured radio button. That will depend on what you want to have. If your domain policy (that one configured by your domain admin) is also not defined, your Local Policy will remain disabled you will set it to Disabled. But if your domain policy is set to Enable, your local policy will be overwritten by that domain policy as domain group policy takes precendece.
7. Let's set it to Not Defined
8. Click OK to close dialog box
9. Close Group Policy snap-in

We need to apply the changes we made.
1. Start Run dialog box as shown above and type cmd to start the command window
2. In the command window type
gpupdate /force
3. This will apply the changes
4. Check that changes were applied. Start the Resultant Set of Policy snap-in as shown above and naviate to the User Configuration\Administrative Templates\Windows Components\Windows Explorer\ folder
5. You'll see there's either no Windows Explorer folder presented more or no "Removes the Folder Options menu item from the Tools menu" policy in the policy list if you set it to Not Configured. If you set it to Disabled, you will see the policy with Disabled defined for it

Now that's done.

Shortly, what this settings really does, it sets the NoFolderOptions parameter to in the HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer key in your registry. You can check it for yourself.

You can find the complete list of group policies and their the corresponding registry settings here.

Alternatively you can try restoring the command by using this registry file. Be attentive and don't use it without making the restore point to be able to roll back changes.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.