0

I use msn for my internet provider. I at one time was able to erase the address line by going into control panel and clearing the history. This no longer works!! Im not sure if its MSN or my computer that is the problem. I am unable to get any kind of help from msn. Does anyone here know what else i can do to keep websites Ive previously viewed from coming up in the search list??

3
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by Catweazle
0

I have not heard of this problem using MSN...sounds like a program might be restoring settings somehow - I know of no programs that do this for history. One thing you can try: Click Start-->Run-->in the "Open" prompt type %userprofile%\local settings\history

on XP this should be your history...you should be able to blow this away. Reboot and check this folder again - if all the history has returned then maybe there's some application restoring it.

0

THanks. But thats not the problem. Its when I go to search and type in a webpage that all the pages starting with that letter come up on a list. I dont want that cause other people use my computer. Any ideas??

0

Sounds like autocomplete to me.

Go to Internet Properties in Control Panel. On the Content tab, select AutoComplete. Remove the tick from beside 'Use Autocomplete for Web Addresses'

See if that helps.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.