0

I have reformated my hardrive and installed Windows XP on it. Unfortunatly I still have NO sound on my computer!

My onboard audio device (C-Media AC97 Audio Device) has a yellow exclamation mark next to it in Device Manager. When I look at it's 'Properties' the device status is listed as "This device cannot start (code 10)".

I have tried uninstalling and (1) having windows find and reinstall a driver and (2) going to the C-Media website and downloading and installing a bunch of different drivers myself. No success.

I have no other sound card. Mother Board: KT400-8235, BIOS: Phoenix Technologies, LTD 6.00. :-|

Please Help

10
Contributors
29
Replies
31
Views
13 Years
Discussion Span
Last Post by jbennet
0

Did you install the motherboard drivers? They would either be on the CD that came with the motherboard or the computer (this may be a Restore CD).

0

KT400-8235 is the motherboard chipset. Have a closer look at the motherboard itself for any indications of brandname and model number please. Reference motherboard chipset drivers are seldom useful, because motherboard manufacturers make proprietary changes to configurations. You need to obtain drivers from the motherboard manufacturer. If this is a 'name brand' PC, give the make and model number of the system itself.

You certainly need appropriate drivers. The exclamation mark is indicating that they are missing or incorrectly installed.

0

Unfortunatly I do not have any cds for the mother board, and the mother board itself is not the original one in this PC. I have looked closely at the board, but can't seem to find any indication of the brandname. Any tips and where I can find the brandname?

0

You were asked to post any code numbers or combination of letters and numbers, that is printed on the motherboard itself. Look carefully over every square milimetre of surface. It could be anywhere, even between the expansion slots or along one corner.

Failing that, download Belarc advisor and see if that reports your motherboard id.

www.belarc.com/download

0

Yay, I got it working!

I looked REAL close all over my motherboard and found: L7VTA REV: 1.0.

I then went to this website: http://www.ecsusa.com/downloads/drivers_sound.html
and downloaded the driver for my model (L7VTA) for my os (XP).

So it was an issue of finding the right driver all along. Hope this helps others, thanks Catweasel!

0

No worries cevans

Working it out for yourself that way is much more pleasing to see than if we had to locate the downloads for you! Good work!

0

1. Try to Roll Back the sound driver and then see whether your sound is back or not.

0

hello i know this is such a late thread that has been opened up again but i have a question on this quoted msg!

Yes itz about my audio drice exactly what has been mentioned im trying ot find my the id of my motherboard so i can download it form the other site that has also been given on this thread!

It iz that i have done my computer check using the link you have provided now i have a page with details of my computer but i dont know what my motherboard ID is !

ill jus copy and paste some of the stuff that i think it may be in!


System ModelWindows 2000 Professional Service Pack 4 (build 2195) Packard Bell NEC P671001003
System Serial Number: 4230087052
Chassis Serial Number: 50424E
Enclosure Type: DesktopProcessor a Main Circuit Board b1.70 gigahertz Intel Celeron
8 kilobyte primary memory cache
128 kilobyte secondary memory cache Board: NEC COMPUTERS INTERNATIONAL SiS650 1.x
Bus Clock: 100 megahertz
BIOS: American Megatrends Inc. 2.0Z 09/07/2002Drives Memory Modules c,d40.01 Gigabytes Usable Hard Drive Capacity
36.11 Gigabytes Hard Drive Free Space

SAMSUNG DVD-ROM SD-616T [CD-ROM drive]
3.5" format removeable media [Floppy drive]

ST340810A [Hard drive] (40.02 GB) -- drive 0, s/n 5FBA5HW3, rev 3.93, SMART Status: Healthy 192 Megabytes Installed Memory

Slot '0' has 256 MB
Slot '1' is Empty


I hope its in here somewhere

please HELP!!!

ASAP

Thank you so much!!

0

hello i know this is such a late thread that has been opened up again but i have a question on this quoted msg!

Yes itz about my audio drice exactly what has been mentioned im trying ot find my the id of my motherboard so i can download it form the other site that has also been given on this thread!

It iz that i have done my computer check using the link you have provided now i have a page with details of my computer but i dont know what my motherboard ID is !

ill jus copy and paste some of the stuff that i think it may be in!


System ModelWindows 2000 Professional Service Pack 4 (build 2195) Packard Bell NEC P671001003
System Serial Number: 4230087052
Chassis Serial Number: 50424E
Enclosure Type: DesktopProcessor a Main Circuit Board b1.70 gigahertz Intel Celeron
8 kilobyte primary memory cache
128 kilobyte secondary memory cache Board: NEC COMPUTERS INTERNATIONAL SiS650 1.x
Bus Clock: 100 megahertz
BIOS: American Megatrends Inc. 2.0Z 09/07/2002Drives Memory Modules c,d40.01 Gigabytes Usable Hard Drive Capacity
36.11 Gigabytes Hard Drive Free Space

SAMSUNG DVD-ROM SD-616T [CD-ROM drive]
3.5" format removeable media [Floppy drive]

ST340810A [Hard drive] (40.02 GB) -- drive 0, s/n 5FBA5HW3, rev 3.93, SMART Status: Healthy 192 Megabytes Installed Memory

Slot '0' has 256 MB
Slot '1' is Empty


I hope its in here somewhere

please HELP!!!

ASAP

Thank you so much!!

nope not there ,try this program ,belarc advisor free personal pc audit ,it will tell you the maincirit board # info .
http://www.belarc.com/free_download.html

0

Hay i already downloaded and printed a copy myself here are some of the info you might need !Please pick out the ID of my motherboard!!!

System model Packard Bell NEC P671001003
System Serial Number: 4230087052
Chassis Serial Number: 50424E
Enclosure Type: Desktop

Processor a
1.70 gigahertz Intel Celeron
8 kilobyte primary memory cache
128 kilobyte secondary memory cache

Main Circuit Board
Board: NEC
COMPUTERS INTERNATIONAL SiS650 1.x
Bus Clock: 100 megahertz
BIOS: American Megatrends Inc. 2.0Z 09/07/2002

Drives
40.01 Gigabytes Usable Hard Drive Capacity
36.11 Gigabytes Hard Drive Free Space

SAMSUNG DVD-ROM SD-616T [CD-ROM drive]
3.5" format removeable media [Floppy drive]

ST340810A [Hard drive] (40.02 GB) -- drive 0, s/n 5FBA5HW3, rev 3.93, SMART Status: Healthy

Memory modules
192 Megabytes Installed Memory

Slot '0' has 256 MB
Slot '1' is Empty

Local Drive Volumes
c: (NTFS on drive 0)10.49 GB7.29 GB freed: (NTFS on drive 0)10.49 GB9.89 GB freee: (NTFS on drive 0)10.49 GB10.43 GB freef: (NTFS on drive 0)8.55 GB8.50 GB free


Controllers
Standard floppy disk controller
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]
SiS PCI IDE Controller

Display
SiS 650 [Display adapter]
IQT V770 [Monitor] (15.7"vis, June 2001)

Bus Adapters
SiS 7001 PCI to USB Open Host Controller (2x)

Multimedia
Legacy Audio Drivers
MPU-401 Compatible MIDI Device
Standard Game Port

0

pLLLLLLLEEEEEEASEeeeeeee help meee this is driving me crazyyyy .... Since i formatted my computer i have had no sound. ive tryed installing all different drivers for my sound card and for my motherboard. but its still saying "error" in sound device. everything is hooked up properly.
somone pleasee helppp o had same problem as cevans except my wasnt solved by downloading the motherboard driver.

0

pLLLLLLLEEEEEEASEeeeeeee help meee this is driving me crazyyyy .... Since i formatted my computer i have had no sound. ive tryed installing all different drivers for my sound card and for my motherboard. but its still saying "error" in sound device. everything is hooked up properly.
somone pleasee helppp o had same problem as cevans except my wasnt solved by downloading the motherboard driver.

a little more info is needed to help you ,need to know the make and model # of you motherboard ,

0

im using the program Belarc Advisor and it says this about my motherboard:

Board: Gigabyte Technology Co., Ltd. GA-8S661FXM-775

if you need more info on sumfin i got please tell me xactly wat you need from me cos im not very good at this stuff :) thanks heapss

0

hey when i install .. a folder comes up. do i open the folder and then open 'setup'? coz that wat i have been doing ... do i need to open anything else?

0

thanks man my sound works now. one more question can i delete the folders now?

thanks for helping me im really bad at this.
THANKS:)

0

hey when i install .. a folder comes up. do i open the folder and then open 'setup'? coz that wat i have been doing ... do i need to open anything else?

if the folder contains a setup or install.exe then yes run that ,if that fails to make it work then you to a computer repair shop ,or the neighborhood techie

0

im having the same problem. i cant find the correct driver any help would be greatly appreciated.

here is my info:

SiSoftware Sandra

System
Manufacturer : Acer
Model : Aspire T135
Version : R02-A4
Serial Number : PTS3405035614094942708
ID : 37581500-062019BF-32090704-00000013

Mainboard
Manufacturer : Acer
MP Support : 1 Processor(s)
MPS Version : 1.40
Model : K8VM800
Serial Number : 042Z61402650
System BIOS : 02/23/2006-K8M800-8237-6A7L1G02C-00
Chipset : VIA K8T800 Pro

System Memory Controller
Location : Mainboard
Error Correction Capability : None
Number of Memory Slots : 2
Maximum Installable Memory : 1GB
Bank0/1 - A0 : DIMM 512MB/64 @ 400Mt/s
Bank2/3 - A1 : Empty

Chipset 1
Model : VIA Technologies Inc K8M400 CPU to PCI Bridge
Bus(es) : AGP PCI IMB USB i2c/SMBus
Version : 1.02
Front Side Bus Speed : 2x 804MHz (1608MHz data rate)
In/Out Width : 16-bit / 16-bit

Chipset 1 Hub Interface
Type : V-Link
In/Out Width : 4-bit / 4-bit
Multiplier : 2/1x
IO Queue Depth : 9 request(s)

Logical/Chipset 1 Memory Banks
Shared Memory : 1MB
Memory Controller in Processor : Yes
Power Save Mode : No
Fixed Hole Present : No

Chipset 2
Model : Advanced Micro Devices (AMD) Athlon 64 / Opteron HyperTransport Technology Configuration
Bus(es) : AGP PCI IMB USB i2c/SMBus
Version : 1.02
Front Side Bus Speed : 2x 804MHz (1608MHz data rate)
Maximum FSB Speed / Max Memory Speed : 2x 800MHz / 2x 200MHz
In/Out Width : 16-bit / 16-bit
IO Queue Depth : 4 request(s)

Chipset 2 Hub Interface
Type : HyperTransport
Version : 1.02
In/Out Width : 16-bit / 16-bit
Speed : 2x 804MHz (1608MHz data rate)

Logical/Chipset 2 Memory Banks
Bank 0 : 512MB DDR-SDRAM 3.0-3-3-8 (tCL-tRCD-tRP-tRAS) CR2
Channels : 1
Speed : 2x 200MHz (400MHz data rate)
Multiplier : 1/10x
Width : 64-bit
Memory Controller in Processor : Yes
Cores per Memory Controller : 1 Unit(s)
Refresh Rate : 7.80µs
Power Save Mode : No
Fixed Hole Present : No

APIC 1
Version : 0.03
Multiplier : 1/2x
Maximum Interrupts : 24
IRQ Handler Engaged : Yes
Enhanced Support : Yes

Memory Module 1
Manufacturer : Nanya
Model : NT512D64S88B0GY-5T
Serial Number : DB3302A3
Type : 512MB DDR-SDRAM
Technology : 8x(64Mx8)
Speed : PC3200U
Standard Timings : 3.0-3-3-8 (tCL-tRCD-tRP-tRAS)
Version : 1.0
Date of Manufacture : Sunday, January 01, 2006
Set Timing @ 200MHz : 3.0-3-3-8 (tCL-tRCD-tRP-tRAS)
Set Timing @ 167MHz : 2.5-3-3-7 (tCL-tRCD-tRP-tRAS)

Environment Monitor 1
Model : ITE IT8705F LPC
Version : 3.00
Mainboard Specific Support : No

Environment Monitor 2
Model : NS LM83
Version : 4.01
Mainboard Specific Support : No

Temperature Sensor(s)
Board Temperature : 32.0°C / 89.6°F
CPU Temperature : 22.0°C / 71.6°F
Power / Aux Temperature : 3.0°C / 37.4°F
HD / Aux Temperature : 47.0°C / 116.6°F td
PCI / Aux Temperature : 55.0°C / 131.0°F td

Voltage Sensor(s)
CPU Voltage : 1.39V
Aux Voltage : 2.59V
+3.3V Voltage : 3.30V
+5V Voltage : 5.08V
+12V Voltage : 11.61V
-12V Voltage : -0.84V
-5V Voltage : -2.74V
Standby Voltage : 4.60V

AGP Bus(es) on Hub 1
Version : 3.00
Speed : 8x
Fast-Writes Enabled : No
Isochronous Mode Enabled : No
Addressing Enabled : 32-bit

PCI Bus(es) on Hub 1
Version : 2.10
Number of Bridges : 1
PCI Bus 0 : PCI (1/1x PCIClk)

LPC Hub Controller 1
Model : Giga-Byte Technology VT8237 PCI to ISA Bridge
ACPI Power Management Enabled : Yes
Delayed Transaction Enabled : Yes
Multiplier : 1/4x
DMA Multiplier : 1/2x

Sound Adapter 1
Model : Giga-Byte Technology VT8233/A AC'97 Enhanced Audio Controller
Type : AC '97

USB Controller 1
Model : Giga-Byte Technology VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets)
Version : 1.10
Interface : UHCI
Channels : 2
Speed : 48MHz
Supported Speed(s) : Low (1.5Mbps) Full (12Mbps)
Legacy Emulation Enabled : No

USB Controller 2
Model : Giga-Byte Technology VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets)
Version : 1.10
Interface : UHCI
Channels : 2
Speed : 48MHz
Supported Speed(s) : Low (1.5Mbps) Full (12Mbps)
Legacy Emulation Enabled : No

USB Controller 3
Model : Giga-Byte Technology VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets)
Version : 1.10
Interface : UHCI
Channels : 2
Speed : 48MHz
Supported Speed(s) : Low (1.5Mbps) Full (12Mbps)
Legacy Emulation Enabled : No

USB Controller 4
Model : Giga-Byte Technology VT82xxxxx UHCI USB 1.1 Controller (All VIA Chipsets)
Version : 1.10
Interface : UHCI
Channels : 2
Speed : 48MHz
Supported Speed(s) : Low (1.5Mbps) Full (12Mbps)
Legacy Emulation Enabled : No

USB Controller 5
Model : Giga-Byte Technology VT6202/12 USB 2.0 Enhanced Host Controller
Version : 2.00
Specification : 1.00
Interface : EHCI
Channels : 8
Companion Controllers : 4
Supported Speed(s) : Low (1.5Mbps) Full (12Mbps) High (480Mbps)
Addressing Support : 32-bit
Legacy Emulation Enabled : No

System SMBus Controller 1
Model : VIA VT823x SMBus
Advanced TCO Mode Enabled : No
Slave Device Enabled : No
PEC Support : No
Speed : 16kHz

Expansion Slot(s)
PCI (9h) : PCI 32-bit +5V +3.3V PME i2c/SMBus Full-Length Available
PCI (Ah) : PCI 32-bit +5V +3.3V PME i2c/SMBus Full-Length Available
PCI (Bh) : PCI 32-bit +5V +3.3V PME i2c/SMBus Full-Length Used (Motorola ??? (3052))
AGP (8h) : AGP 32-bit +5V Full-Length Used (Giga-Byte Technology VIA/S3 Unichrome Pro VGA Adapter)

Port Connector(s)
PRIMARY IDE : ATA
SECONDARY IDE : ATA
FDD : 8251 FIFO / Floppy Disk
COM1 : Serial Port 16450 / 9 Pin Dual Inline / DB-9 pin male
COM2 : Serial Port 16450 / 9 Pin Dual Inline / DB-9 pin male
LPT1 : Parallel Port ECP/EPP / DB-25 pin female / DB-25 pin female
Keyboard : Keyboard / PS/2
PS/2 Mouse - Detected : Mouse / PS/2 / PS/2
USB : USB / USB

0

were can i download c-media ac97 audio device from ive tried everythin and nothin seems to be workin i havent got the disk eithier ive tried the normal windows xp disk wont work. ive not long just reformatted my comp n reinstalled everythin n ive tried most of the links 2 download the drivers but nothin seems to work please help!!!!

Operating System :Windows XP Professional (build 2600)

System Model: Enclosure Type: Desktop

Processor a : 1.53 gigahertz AMD Athlon XP
128 kilobyte primary memory cache
256 kilobyte secondary memory cache

Main Circuit Board b:Board: KT333-8233
1.53 gigahertz AMD Athlon XP
Bus Clock: 133 megahertz
BIOS: Award Software International, Inc. 6.00 PG 04/03/2002

drivers: 30.01 Gigabytes Usable Hard Drive Capacity
24.59 Gigabytes Hard Drive Free Space

HL-DT-ST RW/DVD GCC-4480B [CD-ROM drive]
3.5" format removeable media [Floppy drive]

WDC WD300AB-77BVA0 [Hard drive] (30.02 GB) -- drive 0, s/n WD-WMA7H1551134, rev 21.01H21, SMART Status: Healthy

multimedia: C-Media AC97 Audio Device
Standard Game Port

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.