0

Hey folks, bear with me, I'm new at this forum thing...my system is XP Pro, browser is IE6.0, and I leave my system on all the time, broadband net connection. For two years, I've always managed to get through the odd quirks, re-booting as a last resort. But now, out of the blue, I click on my address bar's pulldown menu, and nothing happens. I set my browser to open on about:blank, by the way, because it's fast. When I typed in an URL and opened on that page, and tried the pulldown again, it opened this time, but completely blank. I immediately checked History, no problems.

Other factors? I installed a google toolbar a few months ago, no problems at all. There's only one other thing I can think of -- I touched some weird combination of keyboard keys without noticing.

I went into all the toolbar elements, tried various things, no help. Even went into control panel, snooped around, couldn't find anything appropriate.

Any suggestions?

Thanks
Biffo

4
Contributors
7
Replies
8
Views
12 Years
Discussion Span
Last Post by The DJ
0

RR, thanks for trying, but no go. AVG is my anti-virus program, never had a problem with it, checked settings for anything regarding ActiveX. I updated Ad-aware to the new SE version 3 weeks ago, and it scans much deeper than the old version, many thousand more files, too. But I just checked its settings, and there's nothing regarding ActiveX. Otherwise I have basic Zone Alarm as my preferred firewall, it just sits there and does its job well.

Still stumped.

0

I'm out of ideas. I have no experience with XP as I run Me. Perhaps one of the moderators will pick this up and assist.

Good luck!

0

Check IE /Tools /internet options /Content /auto complete and see whats checked off

Thanks for the suggestion, CJ, everything was checked off. But a short while ago a buddy suggested that I do a virus scan, which I thought of yesterday, but I've already got 2 firewalls plus an email anti-virus pgm, plus ad-aware and spybot S & D, so I thought I was protected -- Wrong, the scan found the TZET.A worm, removed it, cleaned the file it was attached to, and presto, my address bar pulldown works fine now. :)

Thanks for the help, folks.

0

Did you try this, I had this problem, I went ot the selection marked "View" in my top bar, dropped that down and went to toolbars and put a check next to the address selection. Then what i did is see if that added it back. If it didn't I moused over to the border between the main part of the content and the spot where the toolbars are suposed to be and I dragged the bottom down a little bit and my address bar re-appeared.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.