0

I have windows xp installed on my master harddrive and tried to install another operating system on my other harddrive and the installation didnt work right. Now when I boot up my computer it asks me what operating system do I want to run. I want to put back my computer to running only windows xp with out it asking me what operating system I want to run.
Is there a way to do this?

don
donald_36@hotmail.com

6
Contributors
6
Replies
7
Views
14 Years
Discussion Span
Last Post by DMR
0

Reformat the second hard drive - the one with the failed operating system. Then, follow these steps to stop it from asking you to choose an OS:

Run WindowsXP off of your master hdd
Go to the control panel
Go to System Properties
Go to the Advanced tab
Click on the Settings button next to Startup and Recovery
Click "edit" to edit the startup options file manually

Delete the extraneous information about the second operating system. For example, this is what my boot.ini file looks like, configured for only Windows XP Pro:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
0

I have read in some magzines that the second OS may leave something in the driver C such as windows98, you have to delete these files as well.

0

Reformat the second hard drive - the one with the failed operating system. Then, follow these steps to stop it from asking you to choose an OS:

Run WindowsXP off of your master hdd
Go to the control panel
Go to System Properties
Go to the Advanced tab
Click on the Settings button next to Startup and Recovery
Click "edit" to edit the startup options file manually

Delete the extraneous information about the second operating system. For example, this is what my boot.ini file looks like, configured for only Windows XP Pro:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

Thank you very much cscgal! :p I never thought I'd be rid of that annoying prompt.

Regards,

jojomd

0

Reformat the second hard drive - the one with the failed operating system. Then, follow these steps to stop it from asking you to choose an OS:

Run WindowsXP off of your master hdd
Go to the control panel
Go to System Properties
Go to the Advanced tab
Click on the Settings button next to Startup and Recovery
Click "edit" to edit the startup options file manually

Delete the extraneous information about the second operating system. For example, this is what my boot.ini file looks like, configured for only Windows XP Pro:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

To the above procedure as said by "CSGGUL"
if u add

Timeout=0

to "boot.ini" then ur system will attain speed by 30 sec
thanQ

bye
get help at ::> prof.thakur@yahoo.co.in

0

Due to the fact that the member who originally started this thread has not responded in quite a long time, this thread is considered abandoned and has been closed.

In accordance with our posting rules, other members having similar problems should start their own threads and post their questions there. In order to help us help you most quickly, please include as much information about your problem as possible in your posts.

If the member who originally started this thread wishes to have the thread reopened, please send your request, including a link to this thread, to one of our moderators via email or Private Message.

Thank you.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.