0

Greetings,
Quicktime is not working in my Internet Explorer. I was using version 6.x and upgrade to V7.0 in hopes of resolving this. Didn't work. The quicktime link/window shows up on the webpage, then becomes faded with a question mark in the center. I am current on all the updates from Microsoft and am wondering if an ActiveX update from Microsoft may have caused this? Be that as it may, I am looking for a solution. I have set my security and provacy settings within IE to default, stopped and restarted IE with no change. I am running V7.1 of quicktime.

6
Contributors
5
Replies
6
Views
11 Years
Discussion Span
Last Post by Dale Fletcher
0

It's not your browser, it's the settings in the quicktime player. The real fun is that you can't view Flash files, either.

Open the Quicktime Player, got to Edit->Preferences->QuickTime Preferences

Click on the Browser tab and then click on the MIME Settings button.

Under Video, verify that both QuickTime Movie options are checked (all others are optional)

Under miscellaneous, uncheck the Flash Media button.

Click OK then select the File Types tab

Under video, ensure both QuickTime Movie options are checked

Under Miscellaneous, uncheck the Flash Media option

Also, under the streaming tab, select automatic and check instant on.

This should fix your problem.

0

What if you have this problem, but on a Mac OS X?
I tried doing what you said, but its not working.

Please reply,

Dan

0

It's not your browser, it's the settings in the quicktime player. The real fun is that you can't view Flash files, either.

Open the Quicktime Player, got to Edit->Preferences->QuickTime Preferences

Click on the Browser tab and then click on the MIME Settings button.

Under Video, verify that both QuickTime Movie options are checked (all others are optional)

Under miscellaneous, uncheck the Flash Media button.

Click OK then select the File Types tab

Under video, ensure both QuickTime Movie options are checked

Under Miscellaneous, uncheck the Flash Media option

Also, under the streaming tab, select automatic and check instant on.

This should fix your problem.

Dear Moderator.... I just wanted to thank you sincerely for posting this information. I have internet explorer, updated to the present, and quicktime 7.2, and the same problem arose for me a year after you posted this. I did what you said and it worked. Now I can go about my business, which will involve helping others. So , you have made the world a better place! Thank you! Thank you! Thank you!

0

I am trying to view this site //drew-fletcher.com/reel.html in IE6 with QUicktime 7.2.
I applied all the fixes you mentioned below and this still does not run. I only get the quicktime log and a question mark in the middle. It views in Firefox. This is my son's online portfolio... and it is critical it views in IE.

Can you recommend a fix? and perhaps email it also to me directly dale@coachfletch.com

Thanks! dale

It's not your browser, it's the settings in the quicktime player. The real fun is that you can't view Flash files, either.

Open the Quicktime Player, got to Edit->Preferences->QuickTime Preferences

Click on the Browser tab and then click on the MIME Settings button.

Under Video, verify that both QuickTime Movie options are checked (all others are optional)

Under miscellaneous, uncheck the Flash Media button.

Click OK then select the File Types tab

Under video, ensure both QuickTime Movie options are checked

Under Miscellaneous, uncheck the Flash Media option

Also, under the streaming tab, select automatic and check instant on.

This should fix your problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.