Hi,

I have had this problem for a while. I cannot open websites such as. www.jobcentreplus.gov.uk, www.cwjobs.co.uk, www.hmsamuel.co.uk just to name a few. I have tried downloading different web browers and attempting to open up the pages in then, but suprise, suprise it doesn't work.

I know that when I first had this computer I was able to access jobcentre's website. Have I installed somehting that is preventing me from accesing them?

I'd appreciate your help?

Thanks

:?:

Recommended Answers

A) Instead of typing the URL of the problematic sites into your browser address bar, let us know if you can reach the sites by doing the following instead:

For the jobcentreplus site, type:
http://66.54.44.230

For the cwjobs site, type:
http://194/203/155/87

B) Are you running …

Jump to Post

All 4 Replies

Please could someone respond as this is actually bugging me!!!!!!!!!!!!!!!!!

:!:

A) Instead of typing the URL of the problematic sites into your browser address bar, let us know if you can reach the sites by doing the following instead:

For the jobcentreplus site, type:
http://66.54.44.230

For the cwjobs site, type:
http://194/203/155/87

B) Are you running any firewall software or other programs which monitor/restrict Net activity?

Hi

Does the main jobcentre.gov.uk site work, just NOT the Job Search page - as that is the problem I have.

I just get a blank page - I think this might be because it's a .ASPX page, and something in my browser/firewall's security is blocking it.

I'll watch this, to see if anyone posts any replies.

Thanks
Richard

Hi,

I have had this problem for a while. I cannot open websites such as. www.jobcentreplus.gov.uk, www.cwjobs.co.uk, www.hmsamuel.co.uk just to name a few. I have tried downloading different web browers and attempting to open up the pages in then, but suprise, suprise it doesn't work.

I know that when I first had this computer I was able to access jobcentre's website. Have I installed somehting that is preventing me from accesing them?

I'd appreciate your help?

Thanks

:?:

Have you found a solution?. I have the same problem with two XP-SP2. But with vista, it's OK.

Thans

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.