0

Hi

I'm using MS Word 2003 on PC.

I am creating templates for letters and reports that I want other staff members to be able to open - but not change the template. I want them to be able to save a copy, and be able to make edits in their copy only.

I've tried putting on the Read-only recommended ... but obviously when the pop-up box comes up - my techno-phobe staff members think: OH NO... its a pop-up box - just push NO without reading what the pop-up is saying ... so instead of opening it as read only, they open it as normal and are making changes to my templates!

I've also tried putting on the password read-only version ... but when i "save as..." the saved as copy is also locked!

HELP PLEEEEEEEEEEASE!

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by Chaky
0

If your staff members are accessing those templates over local network, you can mark those files as "read-only" (file attribute) or, even better, restrict share level to read-only for anyone but you. That is done directly on disk by windows explorer.
Rightclick on the file, select "properties", click on the "security" tab. (You must disable "simple file sharing" in folder options in order to have access to those settings)
There, if you don't see "Everyone" listed in the "Group or user names" list, you will have to click on "add" button, click on the "advanced" button, click on "find now" button and select "everyone" in the search results and click both "OK" buttons.
Do the same for your account if it isn't shown individually.

Now click on "advanced" button in the "Security" tab, uncheck (if checked) "Inherit from parent the permissions..." and click "OK"

Now, what you need to is uncheck "modify" under "allow" column for "everyone" and all other listed groups/users (including "system") with exception for your account. That way you will be the only one that could modify and save that particular file.

If you do the same on the folder where those templates are stored, that will be effective for all files in that folder with option to check the "replace permission entries on all child objects ..." in advanced security settings window, meaning that the subfolder from that folder-down will have same permission settings as that folder as defaults. Not the best solution if your staff members are saving their templates in one of the subfolders. They will not be able to save anything there.

It is possible that you will have to reorganize templates to avoid changing security settings file-by-file.

You can, also, select multiple files that you want to protect and apply those steps above in one stroke for all of them (without changing permissions for the folder and subfolders). That way only those files you selected will be protected. Any new files that are "saved as" in that folder or subfolders will not.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.