0

Hi.
My problem is:
Can't open system properties in control panel, as long as connections and windows firewall properties.
Also, can't run itunes, i click on it and nothing happens,
can't run system restore (only through safe mode),
when i shut down pc, i get a message saying that in explorer.exe particular part of memory couldn't be written.
also nav autoprotect is always disabled, i can't enable it. ( tried a solution from symantec it didn't work out).

i googled a lot, and
1) disabled third party plugins in explorer
2) scanned for viruses by http://housecall60.trendmicro.com
3) scanned by norton, and adaware
4) tried system restore to recover from the date i remember all was good.
it didn't help..

so, don't know what to do, please help.

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by vbaton
0

It's possible that there WAS a virus which has now been removed by your efforts. However, this virus may have corrupted critical system files. I recommend that you backup your files, reformat the hard drive and reinstall the OS.

0

o, thanks for the answer! but reformating is the last thing i would do, thought there was another method..

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.