0

Hi,

I am trying to get a parallel port based Rowland plotter to work on my husband's Dell XPS via a parallel to USB cable. Initially I couldn't see any ports in Device Manager but I have Googled and found out how to show hidden device and now device manager has the heading Ports. Unfortunately it onlys show Com ports - no sign of LPT1.

When I plug in the cable I get the noise to indiate something has been added, but no messages and no recognition. When I plug the cable into my HP Compaq hc6320 it immediately recognises the device.

What is wrong with the Dell settings please. I tried looking in the BIOS,but coulodn't see anything obvious.

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by dickersonka
0

In the bios, try to see if you can find something about onboard ports. The port might be disabled in the bios. Also in device manager look at the irq's to see if there are any conflicts.

Make sure you have the driver's installed also. Although you are plugging in through usb, it might still need the drivers since it is parallel based.

0

Thanks, I have been through the BIOS settings and there doesn't seem to be anything about IO

I tried to add LPT1 to the devices by adding hardware via the wizard. I now have ECP Printer Port (LPT1) on my devices list, but with a yellow exclamation mark. The status says,

"Windows cannot determine the setup for this devcie. Consult the documentation that came with the device and use the resource tab to set the configuration"

But - because I am trying to set upa virtual parallel port I don't have any documentation - should I ask Dell?

0

You are connecting the usb side the computer correct? If so, this should be a usb device, not a parallel device. Do you have the drivers for the plotter?

0

You are right, I was just desparate!

I think the problem is the parallell to usb convertor which I can't seem to install. It is Winchiphead and on the disk there is a usbpar34.vxd file but I can't see how to install it. There isn't an installation program and I don't know how to do it by hand.

I've tried the web site, but it is largely Chinese aand there doesn't seem to be anything about installation

Regards

Helen

0

plug in the device ,right click on my computer ,g ot oproperties ,hardware /device manager /bottom of the list usb devices ,see if one shows up with yellow ! mark ,if so double click on it ,go to reinstall drivers and direct it to the usbpar34.vxd file on the disk to install the driver

0

There shouldn't be a driver (at least most likely) for the actualy usb-parallel converter. It is hardware based and does its conversion for you. The driver you need is for the plotter. Agree with caperjack, take a look at device manager and check for unknown devices in there.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.