0

I am using xp pro sp2.
I wanted to install a vista theme.
I installed some of the themes and every thing went fine.
But after rebooting nothing was visible on the desktop.
Nothing would appear by right clicking.
I use task manager and type in command to do my works.

I tried sfc /scannow the prompt just dsappeared with out amy message.
There were no
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\explorer.exe
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\iexplorer.exe ( I read that the problem would be solved by deleting them ).

I don't know how to do a system restore as typing system restore in new task prompt would return error message explorer.exe not found.
typing explorer.exe also returns the same message.
( I am able to access net using firefox)

4
Contributors
15
Replies
16
Views
9 Years
Discussion Span
Last Post by caperjack
0

See if you can do system restore in safe mode.

This may help:

When you re-boot hit F8.
Choose the Safe Mode with Command Prompt Option.
After you log in you should see the command prompt window.
In this window type: cd C:\Windows\system32\Restore
When you reach this directory type: rstrui.exe
This should bring up System Restore for you.

0

I tried restoring it in safe mode but it did not work.
I use an acer 5920
1.83Ghz
2GB ram
intel mobile 965 express chipset family
64 bit but the os is 32 bit.

0

I tried restoring it in safe mode but it did not work.

Can you tell us what error occurred?

0

I have went through the system restore process ...
In the end it restarted , but after booting up the problem still persists.

0

It seems that your explorer.exe file is either missing or corrupt. When you boot into safe mode, is your desktop also gone?

In safemode, can you find explorer.exe in your windows folder?

When you boot up in safemode, and use cntrl/alt/dlete to get to your task manager, and you click on the porocesses tab, can you see if explorer.exe is running or not?

If your answer is no to all above, the bad news is that you have to format and do a clean install, as this is the only workable answer I could find for your problem.

0

I use task manager and type in command to do my works.

type in CMD and then ,sfc /scannow , to see if it will keep running sfc,you will need you winxp cd to replace missing of corrupt system files,

0

I understood the poster already tried sfc /scannow but the command prompt disappeared without any message?

0

Yeah the prompt which appeared by typing sfc scannow disappeared with any message.
I think that I would give up repairing xp and i think it is time for me pre - pone installing vista .

I ran vista upgrade advisor from microsoft's site to see if my laptop ( an almost new one ) is vista capable.

That again gives some error . " could not connect to server . ....."
It would be great if there is a "simple" solution to it .
else please see my laptop specs below and tell me if I can run "vista business" .

acer 5920
core2duo T5550
1.83Ghz
intel mobile 965 express chipset
graphics media accelator
160GB hd
2GB ram ddr2 667Mhz

0

The "could not connect to server" on the windows site may be because of active x not functioning on your pc, and or a firewall blocking it.

I'm no vista expert, I do not own any vista software, but it sure looks as if your pc is capable of running lots of things and I can see no reason why it should not be capable of running vista.

0

Ok , then I shall install vista.
Thankyou for your prompt replies .

0

By the way, I just remembered that you are using Firefox to browse, and that may be the main reason why you "could not connect" to the microsoft server. Only IE can do updates on that server.

You may want to mark this thread as solved if you wish, and good luck to you!

0

I understood the poster already tried sfc /scannow but the command prompt disappeared without any message?

i realize that ,it quickly disappears sometimes because it not run from cmd ,just the run command ,happens with regedit and other commands ! humor me and try it before you reinstall vista

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.