0

I recently demoted a server running Windows 2000 from a domain controller to a stand-alone server. After the demotion, I cannot map to the network drive on the machines running windows 98se. When I attempt to map the drive, I am asked for an administrator password; I enter the password that is used to log onto the Windows 2000 machine, and I am told the password is invalid. I have no other passwords on the server. I have checked the drive I am trying to map to to ensure that it is shared and that there is no restriction on the number of users. I can ping the server from the Windows 98se workstations. Any ideas as to how this happened and how to get around the "invalid password"? please help!!

3
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by whiskeyjar
0

You just got rid of your authentication server...

Try sharing a directory on the Win2k box and give everyone full access to it.

(**NOTE: I'm no Windows expert, so I'm not sure if this'll work for you, as I can't test it here.)

0

You just got rid of your authentication server...

Yup. Unless you've promoted another server to DC status, you not longer have centralized authentication. In that situation you will need to log on to the 98 box using an account which exists locally on that box.

0

Thank you for your responses. I will try this out. I appreciate your help so much. :p

0

Give it a shot- it should work.
Without a DC, your machines are basically in a workgroup environment now, meaning that you can certainly still share resources between them, but your shares and user accounts will have to be configured locally on each individual machine.

Setting up identical accounts/passwords on each machine will simplify the remote logon procedure, but that process will obviously be cumbersome unless you have a fairly small network. If your network is larger than 10 machines or so, I'd recommend that you get a Domain Controller back in place.

Good luck; let us know if you have any further questions or problems. :)

0

I promoted the server back to a domain controller and that did not fix the problem. I forgot to mention in my previous posts that the domain is actually running off of an NT server; the windows 2000 server (was) a stand-alone server that is running some of our software. I promoted it to a domain controller because I would like to move the domain to a 2000 server and eliminate the NT server; I haven't had time to do that yet, so it was a domain controller of a domain that no one connected to. Any other ideas? :sad:

0

I apologize; I forgot to add also that the '98 boxes are configured to connect to the 2000 server automatically when they boot; I have tried logging on to the local account of the machine and mapping the drive that way, but I still get the invalid password error. :eek:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.