0

Please help some one :( I'm desperate (sad but true).
I used to have (until yesterday) a 22" widescreen (1680x1050)monitor connected to my comp (A64 3200+, WinXP SP3, nVidia 7800GT, 2GB Ram, 2x250GB Raid 1 h/d).

Then last night it broke, went off, died the death. So I connected my spare 15" TFT (1024x768) and now I can only see when I start in safe mode. How do I force Windows XP to start in a different resolutiuon? I've tried changing it from the display properties panel but it only changes it for safe mode. When I boot normally the screen just goes off (power saving) after the loading logo screen. Obviously my little screen can't handle big resolution but I can't get it to change and stay changed.

In safe mode there's no graphics or screen info, only 'default' so none of the nvidia controls are usable and it doesn't auto detect on boot (if it did that would do because it'd change then).

Any clever folks out there can help me, pretty please :) I'm getting desperate now, just got Far Cry 2 for crimbo and can't play it.

TIA.

2
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by hughv
0

Is the right monitor being detected?
Uninstall the Nvidia driver, reboot and reinstall.

0

As far as I can tell no monitors are being detected else it would reset itself, but it's not auto detecting anything. I don't know if the connections make a difference, the big screen was using DVI and the spare uses VGA so have to have an adapter on the comp now.

Un-installing and re-installing drivers seams a bit risky, if it doesn't detect anything I could be worse off, and stuff doesn't work the same in safe mode either.

I was hoping for a quick fix like a shortcut I could put in the startup folder or something similar but google didn't show me anything useful.

But it doesn't matter now, I've fixed (bodged) it :) I hacked the registry, lol. I knew there was an easy way! I wouldn't recommend that to anyone tho', it's risky too.

For those that's interested... I used regedit and went to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Hardware Profiles\Current\System\CurrentControlSet\Control\VIDEO\{loadsanumbers} then changed all the '1680' to '1024' and all the '1050' to '768' while in safe mode, then rebooted. Bingo! It's back

So now I can use my comp again (and put the spare one away now I've bagged it's screen). I'll see about getting the big one fixed after Christmas but I'm going to have a play with Far Cry 2 now I can.

Thanks and Merry Christmas all :)

0

Good job.
Uninstalling the driver would be OK. In Safe Mode it uses the VGA driver, and uninstalling would likely have forced the monitor to be detected so you could change the resolution.
Happy holidays.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.