0

hello guys i just recently got a computer (gateway) and it was running win me. so i decided to upgrade it to win xp pro. it asked me if i wanted to do an upgrade or a clean install and i choose clean. everything went smoothly (copyed all the files?) dont know about that because after every thing gets done and it tries to boot up win xp pro it goes to the booting screen and after that it goes to a black screen with a little white dot. i have no clue whats wrong can anybody help???? :mad:

3
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by oalee
0

hello guys i just recently got a computer (gateway) and it was running win me. so i decided to upgrade it to win xp pro. it asked me if i wanted to do an upgrade or a clean install and i choose clean. everything went smoothly (copyed all the files?) dont know about that because after every thing gets done and it tries to boot up win xp pro it goes to the booting screen and after that it goes to a black screen with a little white dot. i have no clue whats wrong can anybody help???? :mad:

it may not have copied all the files. stick the cd & try booting off that & reloading windows. you may have to change settings in the cmos to be able to boot from a cd

0

just reboot off the XP CD, it should do all the dirty work for you (installing & formatting and all...) Prolly just a faulty installation...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.