0

Hello!
I have just started to write java scripts.when I enter script contents in wordPad and I want to open the Internet Explorer to see the results,this message appears.I want to know how can I solve this problem ??
Massage:to help protect your security,Internet Explorer has restricted this file from shwoing active content that coud access your computer .

3
Contributors
6
Replies
8
Views
8 Years
Discussion Span
Last Post by WebDave
0

Yes you do have an option to allow or disallow the files of your choice and if you click the check box the browser does remember that particular setting forever. Please select the appropriate option when you get a prompt from your browser.

0

thank you for your answers WebDave & sillyboy my problem solved .
as you said it was for internet security settings.

0

You are welcome Asrin. Please feel free to contact us for any further assistance on this. I'll be glad to provide all the required assistance.

0

Hi WebDave !
I am so pleased with your sense of assistance. My name is Nasrin not Asrin, anyway of course I will need your help for writing Java scripts because I am a software engineering student of university ,and it is my first year of entrance in university.

0

Hey Nasrin sorry for the confusion with your name that had happened. You can contact me anytime for all the required help and assistance.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.