0

I am connected to the internet and can use gmail chat and check my email but Im unable to surf.

Windows diagnostic said it was probably to do with firewall settings and told me to check HTTP port(80), HTTPS port(443) and FTP port (21). I don't know what this means.

Help would be greatly appreciated

4
Contributors
19
Replies
20
Views
9 Years
Discussion Span
Last Post by Broledh
0

Could you access websites previously and now only you cannot, or is it from the start like this? Also, what browser are you using?

0

I was able to access websites, now I cant. The only thing I seem to be able to access is my email.

I use IE and Firefox. Both aren't working but both can access my gmail account.

0

What kind of anti virus programs are installed? Like Norton perhaps? Also, see if you can ping any website, by doing the following:

Go to: Start > run > type in: cmd

A black box will appear, and there you type in: ping anydomain.com (where anydomain must be the name of an existing website you want to access)

Post back here what the results of your ping command was.

0

The main anti-virus protection I use is AVG 7.5. I've had this for years with no problems.

The following came back form the ping

Pinging google.com [72.14.207.99] with 32 bytes of data:

Reply from 72.14.207.99: bytes=32 time=108ms TTL=246
Reply from 72.14.207.99: bytes=32 time=112ms TTL=246
Reply from 72.14.207.99: bytes=32 time=106ms TTL=246
Reply from 72.14.207.99: bytes=32 time=110ms TTL=246

Ping statistics for 72.14.207.99:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 106ms, Maximum = 112ms, Average = 109ms

0

I must strongly advise you to upgrade your AVG to the latest version (8.0).

OK, so you get reply from website on ping, and that means your problem is not ISP related, but internally.

I just need some clearance first. Can you access certain sites, or no sites at all? You ping google, so can you access it?

If you cannot access any websites at all, turn off your firewall temporary and disable your AVG temporary, reboot, and see if you can get onto some websites.

If you can access some sites like google and daniweb, let me know, and we take it from there.

0

I can't upgrade AVG until the problem is resolved.

I can ping google but Im unable to access the page. I can access gmail but only through google talk.

Im accessing daniweb through my laptop whch uses the same modem. It is my desktop which is affected.

0

Turn off your firewall temporary and disable your AVG temporary, reboot, and see if you can get onto google or daniweb. If you can, close your browser immediatly, and let us know, so that we can give you further instruction.

0

you should l find you windows firewall settings in control panel,assuming you are not using a 3 party firewall

0

Im turnig off my windows firewall and its still not working.

0

Can you turn on your firewall again. Then open IE and check the following, so that we can try to eliminate the possibilities.

1. Open IE > File and check that "working offline" is not selected.

2. Then go to tools > internet options and
select the connection tab.

If you are using a LAN, open the LAN settings tab.

Make sure "automatically detect settings" are marked. Then OK

If you are on LAN, also make sure that "never dial a connection" is marked.

3. Now, go to the security tab, and make sure that it is not marked higher than medium.

4. Go to the trusted sites tab, and ad google and daniweb there.

Click apply and ok, and see if you can browse to google or daniweb.

If not, see if you can access a proxy site like http://www.proxysite.org/ and if you can, if the proxy site are opening any webpages url's you enter there.

0

firefox ,doesn't work either ,so all those IE settings aren't likely the cause .
try this !
1. Click the Start menu button on the Windows taskbar.

2. Click Run... on this menu.

3. If the computer is holding a current IP address, type 'cmd' (without the quotes) in the text box that appears. A command prompt window appears on the screen.

4. Type 'ipconfig' (without the quotes) to view the status of the computer's IP address(es).

5. If the computer is holding a current IP address, type 'ipconfig /release' to let go of the address.

6. Type 'ipconfig /renew' to obtain a new IP address (whether or not the computer is holding a current address).

0

Neither post helped. Apologies for the delay in getting back to you. This is really annoying considering I am connected and can check my email.

0

Let us try the following as well:

Try clearing out the DNS Cache on your pc.

Press Start > Run > type cmd clcik OK. Type ipconfig /flushdns and press Enter.

Then see if there are any sites listed in your hostfiles, by doing as follow:

Press Start > Run and type drivers and click OK, Double click the etc folder. Right click on the Hosts file (there are a few in here called hosts, so it should be the top entry Hosts, not Hosts.msn or lmHosts.sam, leave these alone) and open Hosts in Notepad.

Are there any sites listed there? If not, try to ad daniweb there by doing the following:

Under 127.0.0.0 localhost

Add:

63.214.247.170 daniweb.com

Then click File > Save and Close the window.

Try daniweb now.

If this fails, then its a firewall or local routing issue, or down to your ISP.

Let us know how you are doing.

0

Sorry to jump in between but have you tried the suggestions Microsoft recommends for troubleshooting basic TCP / IP problems? If not, then please try so and see what results they yield.

How to Troubleshoot Basic TCP/IP Problems

Let us know if it helps or not, though. Good Luck. :)

-- Broledh

0

Let us try the following as well:

Try clearing out the DNS Cache on your pc.

Press Start > Run > type cmd clcik OK. Type ipconfig /flushdns and press Enter.

Then see if there are any sites listed in your hostfiles, by doing as follow:

Press Start > Run and type drivers and click OK, Double click the etc folder. Right click on the Hosts file (there are a few in here called hosts, so it should be the top entry Hosts, not Hosts.msn or lmHosts.sam, leave these alone) and open Hosts in Notepad.

Are there any sites listed there? If not, try to ad daniweb there by doing the following:

Under 127.0.0.0 localhost

Add:

63.214.247.170 daniweb.com

Then click File > Save and Close the window.

Try daniweb now.

If this fails, then its a firewall or local routing issue, or down to your ISP.

Let us know how you are doing.

I carried out both ideas and I still can't connect to the internet. Im pretty sure it is a firewall issue.

0

Im pretty sure it is a firewall issue.

how could that be if you turned the firewall off its no longer a issue .
what you have is a screwed up registry caused by virus/Trojan in my opinion ,i don't know how to fix it ,but i know how i fixed it a few times .format and reload winxp .worked for me a number of time now! on computers with the same problem

0

Yes, caperjack is probably correct, if all else fails, backup your important stuff and format HD unless someone can help you here with virus issues.

But also try to do a chkdsk command and see if that can help fix some registry issues.

Go start>run> and enter the following command:
chkdsk c:/r (where c is your harddrive.)

Say yes on the next question and restart your pc.

0

OK, I was reserving this solution as a last resort but since you have tried pretty much everything, its time you try this too.

Download WinSock XP Fix 1.2 from here. Open the program and press the ReG-Backup button. Press OK on the corresponding prompt and specify a location where you want the backup to be stored. Make sure all the boxes are checked press the OK button again. Another prompt up will pop up informing you that the folder does not exist and do you want to create it. Answer Yes to it and it should backup your registry to the desired location.

After you have made the backup, press the Fix button. Answer Yes to the pop-up and restart your computer.

Are you able to access the computer now?

-- Broledh

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.