0

I have Windows Vista Home Premium and WA3002G4 wireless router..............

I've connected to the internet many times and sometimes there seems to be two networks namely Network and an Undefined Network and there's no connection to the network.

So, I disabled the LAN network and reenabled so that it connects to one network and there's only one Network......

However, when I restarted the same problem persisted.
Any solution to this or this is some kinda spyware???

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by dmachop
0

Hello

Is this connection wired or wireless?

I suggest going to the network and sharing center (click on the network icon).

Then try going to customise across from the network name and select merge or delete network locations and try deleting the unwanted network. If they are the same network try merging them.

Can I also ask is your network set to private or public?

0

The network is a wired network although the router has wireless capabilities(till now wireless facility has been switched off).
The network is private network.
I did that Network and Sharing centre and tried to merge but it says the network cannot be merged or deleted because it is in use.

However, i closed the net connection and merged it again.Worked fine.

But on the next time i restart same problem comes around..............

I did this several times and the problem does not seem to be finished yet. Is this a characteristic 'bug' of Vista since the same problem has been reported to Windows several times???

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.