0

Hi, Hope you can help with this one. When I turn on my PC it boots as far as my descktop then freezes at the point where it should load the system tray. I have to reboot three or four times before it does a complete boot up????

My m/b is a Asrock K7S41, Prossessor AMD 2.6, RAM 512mb

Any help would be most appreciated.
Bob.

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by bobfrancis10
0

That could be caused by a number of things; let's see if we can narrow down the possibilities:

1. What version of Windows are you using?

2. Does it exhibit the same problem when you boot into Safe Mode? (you get to the safe mode boot option by hitting the F8 key as your computer is starting up)

3. When did the problem start? Give us some history.

4. Did you make any software or hardware adds/removes/changes around the time this started to happen?

5. Did anything potentially harmful happen to the system (power outage, severe crash, etc.) just before the problem began to happen?

6. Get the computer booted up succesfully, get the most current updates for your anti-virus software, and run a full virus scan of the system.

Give us feedback on the above and we'll take it from there.

0

Thanks for the reply DMR, the OS is Win XP v5.1.2600 SP2 Build 2600. When booting in safe mode it boots and is functional, but does not display the system tray??? The problem started about six weeks ago, but I can't link it to any software instalation or power outage or crash, I just switched on one morning and the problem was there. I am on broadband and XP is fully up to date, I have Norton Internet sercurity 2004 up to date, Adaware and Spybot all updated, running all of these show no problems.

Bob

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.