2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by casakids
0

try this hope it will fix your problem, open up IE go to tools->internet options->go to programs tab then check the e-mail option if it is MSOutlook.. and check also whether the Default Web Browser is tick..

0

try this hope it will fix your problem, open up IE go to tools->internet options->go to programs tab then check the e-mail option if it is MSOutlook.. and check also whether the Default Web Browser is tick..

Thank you for your response, your suggestions were only partially visable. I checked and Int. Exp was my default browser. Any other suggestions?? Still can't open links.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.