0

Hello. I have a dial up account for my home use and ADSL at work. My laptop connects to the web fine from work using ADSL and equally my PC at connects fine with dial-up at home but when I try to connect at home with my laptop, which has exactly the same dial-up settings as the PC, it only lets me access https sites. Other sites such as google or anything not secure tries to load and then tries again before bringing up the usual "can't find page" error. I have tried turning off the windows firewall but there seems a lot of check boxes and I'm not sure if I'm missing something.

5
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by redorman
0

wow...Dial up...That sucks.. Is it AOL? Cause years ago when I switched from AOL to Road Runner the settings would "interfere" with eachother. Thats the most I can help.

0

Thanks. I know, dial up is bad...actually it was my boss at home. We worked out that she was dialling the wrong number! All sorted but thanks for your reply.

0

Thanks. I know, dial up is bad...actually it was my boss at home. We worked out that she was dialling the wrong number! All sorted but thanks for your reply.

hi i am using comcast. but Still i am facing the same problem. i am able to browse all secured sites. but not other sites with http protocal....

can you guys have any idea to solve this problem.....

0

It has nothing to do with dial-up. It has something to do with the browser but I cant figure it ou.

0

Hello. I have a dial up account for my home use and ADSL at work. My laptop connects to the web fine from work using ADSL and equally my PC at connects fine with dial-up at home but when I try to connect at home with my laptop, which has exactly the same dial-up settings as the PC, it only lets me access https sites. Other sites such as google or anything not secure tries to load and then tries again before bringing up the usual "can't find page" error. I have tried turning off the windows firewall but there seems a lot of check boxes and I'm not sure if I'm missing something.

Had the same problem. If you have XP, check your C:\WINDOWS directory for a file named HOSTS (with no extention). Open it with notepad (don't use any other program to open it). Check to be sure that the first uncommented line (i.e., without the # sign) reads
127.0.0.1 localhost
If it's not there, put it there (with several spaces between the number and localhost) and save the file. That fixed my problem.

0

OOPS, I wrote too soon. I was able to get cnn.com, but then went to some other sites and got timeout errors. At least I was part way there. Your milage may vary.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.