7
Contributors
7
Replies
8
Views
13 Years
Discussion Span
Last Post by desrobinson
0

Exactly where in the process of running the Add Printer wizard does it give you the message, and what is the exact text of the message?

Having that information will help us determine where the problem lies, but my feeling is that what Yzk is getting at is correct; the "resource" in question is the printer itself, and the system is telling you it can find it.

0

Hello,

Considering that this is the 2000/XP/NT forum, we can assume that you are running one of those OS's. It is possible that your printer service is dead. I saw this happen a lot last year with a Novell client problem and NDPS. Have you ever printed from this printer before?

Good Luck,

Christian

0

umm...

I have the same problem as Denise. My printer list is wiped clean of all printers, and when I click the "add printer" icon, it says "printer operation cannot continue due to lack of resources. The printer subsystem is unavailable"

In the recent past, it would occasionally tell me I had no print spooler. I just used my "system mechanic" program to invent a print spooler file. But I still get the printer subsystem unavailable message.

Windows 2000, and before this glitch occurred, this printer had happily functioned with the same computer for 1.5 years.

from "whytheheck"

0

More information...

I went to several discussion threads, and found a promising solution. I got to the command prompt, and typed in "net start spooler".

The reply was that I, or the computer, had committed error 1075, and that it couldn't start the print spooler, because a dependency service did not exist, or had been marked for deletion.

Previously, before finding out about this BB, I actually found a place to double-click, to re-start the print spooler. No dice.

I guess that I could re-install 2000 (and put up with potential data deletion problems), or just buy some more storage, and upgrade to XP Professional, but there ought to be a button to push, to wake up the dependency service, although I can't find a reference to it in the help section.

Any suggestions?

...whytheheck

0

The solution of entering 'net start spooler' at the command prompt eventually worked for me.

I had to do this a few times closing down none essential applications and services one by one and retrying.

I would get the windows message saying 'Spoolsv.Exe could not access memory ...'

Good luck.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.