i have a problem to stop programes open by themself
when i start my computer other program start togather that makes the compputer to slow .. i see all the icon of the program which is started at right lower corner . to stop them i have to close them one by one each time i start ... is there any way to donot start from the bignning
thanku :(

Recommended Answers

Go to Run ... type msconfig and then go to startup tab -- uncheck the programs you dont want to load at startup.

Jump to Post

All 2 Replies

you could try delete the shortcut in the start menu. Go to Start, Programs, Start-Up. Then right click on the icon there and click delete. Do that for each one. Hopefully that might help you a small bit

Go to Run ... type msconfig and then go to startup tab -- uncheck the programs you dont want to load at startup.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.